Gifts From Prexus Completely Bugged

Discussion in 'Quests and Seasonal Events' started by Gaarysal, Apr 30, 2013.

  1. Gaarysal Active Member

    On the step of the quest where you need to return to Meru and you get attacked by the othmir the avatar doesn't fight back, he just stands there until they kill him. Tried all the different buffs none of them make auto attack work. Please fix asap.

    edit: also the zone out does not work, you need to camp to leave
  2. Wintir Active Member

    Same here - exact same problem :(
  3. Eliean New Member

    Same Issue Here...deleted quest and tried again. Still get stopped at this point and can't progress.



    Okay, just dismissed Merc before zone in and did not use Spirtwalk...I can now kill the zombies. Not sure which one fixed the issue, but this worked for me. Good luck.
  4. Mermut Well-Known Member

    Spiritwalk worked fine for me. Wasn't using a merc. Guessing that the dismissing the merc is what solved your problem.
  5. Kuulei Well-Known Member

    This quest is bugging out upon speaking with meru, after curing the othmir, it won't update the journal upon hailing her.
    I was able to finally get the update by camping to myself, which punted me out of the instance with like 1 hitpoint o_O,
    Then I was able to speak to Osh again to get ported back into the instance and hailing Meru updated the quest and the othmir attacked.

    I am thinking "lag" was an issue for her not updating. Not my lag, it seemed to be server-based
  6. Khyy New Member

    I had this same issue for 4 hours yesterday; GMs couldn't duplicate scenario and didn't know what was up. Suspend your Mercenary & leave any groups BEFORE you zone in. If you are inside and cannot zone out camp to yourself and you will just need to speak with Osh again to zone in. I had several different bugs all throughout this quest from the otters not killing Meru or them not taking any damage over and over, etc. For whatever reason the stances would not engage w/ the mercenary. Others have experienced this issue as well and once the Mercenary is suspended before zone-in the quest unbugs itself. Hope this helps.
  7. Fyreflyte Developer

    I'm looking into this now. I haven't been able to reproduce it yet, but I'm talking to the coders and we're taking a look at character possession. I'll get a fix in for it as soon as we can nail it down.

    What mercenary were you using when this bugged out on you?
  8. Fyreflyte Developer

    It looks like some weird issues are occurring where this zone shares data across multiple instances of itself. That is how some people have zoned in to find Meru already dead. I'm not entirely sure why this would prevent anyone from attacking the zombies or zoning out, but it's a good bet that they're related. I'll keep working on it.
  9. Daedraug New Member

    I saw the same thing happen. Once I dismissed my merc (Stamper) and then zoned in, I was able to attack the zombies. Not sure if that was the reason for it working or not, but it did work.
  10. Javabeans New Member

    Same issue with me as others above .. was not able to get update or harm zombies. Did as suggested and camped out, logged back in, suspended merc (Krivok Honorclaw), then hailed Osh again and zoned back in to instance zone, was then able to get update and kill zombies. Just wanted to pass along what worked for me =)
    Happy travels ~~
  11. Khyy New Member

    I was using the werewolf merc Krivok Honorclaw.
  12. Gaarysal Active Member

    For me I was grouped with 2 players. When I dropped group and zoned back in it worked fine.
  13. Lament Active Member

    I had symptoms of this today, Molo with Stamper, 1st time Meru was dead could, not zone out, though I has AFK'd for a sandwich and a cup of tea after zone in if that helps??

    After calling no joy, I deleted quest and camped. Rekilled the mob and re-entered with Stamper still up, was able to complete just fine then.

    This was the only bug I experienced in the whole quest line (apart from no floors in SG : TA!!!) -- GJ all!
  14. Atan Well-Known Member

    The issue I have is the zombies never spawned and the quest is stuck at 'Speak to Meru'.

    So yeah, its completely borked.

    I also don't even own a merc, so that has absolutely nothing to do with it.
  15. Hermmit Member

    I can't even find Osh for the first step. I go to the waypoint and he's not there. Even on track it shows him to be there, but he's not visible on my screen.

    Nm, I never even bothered to look up. But yah, having same difficulties with avatar not fighting back.
  16. Darqmyth New Member

    It happened to me as well. Using Stamper Jeralf merc caused the zone to bug. I was stuck on the "Talk to Meru" part, couldn't fight the zombies & couldn't zone out. Camping got me out where I dropped the merc, went back in & everything worked. Please fix because it's beyond frustrating.
  17. mague Active Member

    Meru is dead after curing the fist sick othmir. No zombies, no noting. No merc, no pet. I cant even leave the zone at the totem. I had to log out from the game. Tried it twice by deleting the quest. Same result.
  18. Fyreflyte Developer

    I identified the cause of Meru dying prematurely and entered a fix yesterday. It is going through QA now, and should be out with the next hotfix.

    I still have not nailed down why mercs are causing problems with attacking, but I have a tentative fix going in for it. Unfortunately, no one here has been able to reproduce the bug, so I can't say with any certainty that this fix will work. I'm sorry for the inconvenience this is causing; we're working on it as fast as we can.
  19. isest Active Member

    Well I will say the zombies popped and killed her, but then I could not damage any of the zombies,
  20. Maevianiu Developer

    Do you guys have more details on not being able to damage the zombies?
    Are you able to press the autoattack button?
    Can you cast spells?
    Can the zombies hurt you?
    Do you get an error message in chat when you attempt to autoattack or cast spells?
    Does the damage shield spell hurt the zombies when they attack you?

Share This Page