Gifts From Prexus Completely Bugged

Discussion in 'Quests and Seasonal Events' started by Gaarysal, Apr 30, 2013.

  1. Gaarysal Active Member

    When you first engage them, the first auto attack will work. You can toggle autoattack on and off repeatedly. You can cast all of the spells. The zombies can hurt you. And the damage shield does not hurt the zombies. As for the error message I have that turned off so I couldn't tell you.
  2. Taysa Well-Known Member

    When I did this quest, I was grouped with 1 other. We did not have mercs. We encountered a couple of odd things:

    1) The zombies could only be damaged by auto attack. Nothing else seemed to work.
    2) Somewhere in between running and hailing NPCs early on in the instance, we were both attacked by...well we don't know what. It was invisible. We had no detriments or anything. We were able to run off the invisible mobs easily, though.
    3) At the end of the quest, when you push through the guards and enter the caves. Spiritwalk is grayed out and can't be used (not sure if that's a bug), however the zombies that spawn in the cave do not take any damage. For me, personally, I didn't even reach the end of the cave before I died, but it still flagged an update for me. Not sure if that's intentional or not, but it struck me as odd.
  3. Hoppopc New Member

    For me... I was grouped with one of my toons on a different account. I zoned them both into their own instances. When my first guy got to the zombies they did not take damage from abilities or auto attack. I googled the quest which landed me on this thread. I camped to myself, did not regroup and was able to easily kill the zombies.
  4. Alarra Well-Known Member

    1 I was able to damage the zombies by 1 melee hit which proc:d then it got stuck.

    2 The auto attack button is able to be pressed however it doesn't show any bar movement after the very first hit. From then on you can change whether you are in auto attack mode or not, but it doesn't attack at all.

    3 I can cast spells, all of them. To no effect. The cleansing one even said that the creatures couldn't be cleansed or something to that effect.

    4 The zombies killed me 3 times and can snare and can also slow you.

    5 No error message appears.

    6 It did proc once, then it didn't proc any further and the zombies kept beating me.

    As a side note, I went in with the Archon Merc and it was still visible in my group screen, but disabled by the instance...or maybe it was sent to another instance and the spells were locked to that instance or something.

    I checked this thread and disabled the merc and was able to do the zone. Another side note, my character had 3000 health when I came out of the instance which was strange as I had full health on entering the instance and the avatar also had full health with max health of around 30k when the zone ended.
  5. Caye New Member

    Killed the zombie othmir just fine then quest still says to talk to Meru and it will not update because it says...
    "Meru is dead. I could not save her....:"

    To kill the zombie othmir had to yell for help they became gray and I took them out just fine with the auto attack.
  6. et429 New Member

    I'm at the same point.

    While grouped (no merc) you can get in the 1st attack and then nothing else works.
    In the combat log it keeps saying ("name" has engaged that encounter and has not yelled for help at this time) at each point it should be attacking. Once I /yell then everything worked as intended withouth leaving the group. But after I killed all 3, Meru is dead and you do not get the update for killing.

    Camping to self brings you back to Osh and you can zone back in ungrouped and restart at the point before the fight. This time you get the quest update after they are dead.
  7. Jaelura New Member

    be sure to pull his skills down to the hot bar even though just the two show up automatically, he's got a few of his spells available so I dragged those down and was able to kill the zombie things that ate Meru. However, now I am trying to get to the high shaman and I keep getting booted back when I go down one side of the tunnel that's completely annoying the heck out of me.
  8. Sambril Well-Known Member

    That's intended. You don't get to meet the shaman. Talk to Osh and you should be able to continue.
  9. Xianthia Well-Known Member

    Possibly to add to the buginess of this quest, I have been on the step to "explore the village" for the past 1.5 hours. I've explored the whole village both grouped and ungrouped and can't seem to get the update. So in addition to the step that's being discussed on this thread, did the "explore the village" step get bugged somewhere in the last hotfix(es)?
  10. Kattt Member

    I too have run into all the above problems. Dropping group, dropping merc, and camping to self was only thing to fix. But something else getting on my nerves, is the low fps and memory use in this zone is one thing, but to add rain to it is too much. Please take the rainfall out, its already a very intense zone. Especially by this particular quest area. Being an othmir and the quest, and the idea itself is VERY fun, and please don't be discouraged to do more of this in the future devs =) Just hoping its all a teeny less buggy in the future. =)
  11. Fyreflyte Developer

    We managed to identify the issue that is causing you to be unable to attack. Maevianiu put in a code fix for it, and we'll be testing it out shortly. Hopefully we can get this in with the next hotfix. Thanks again for the info you guys have been providing!
    Alarra and Feldon like this.
  12. Selidor New Member

    This quest is still bugged. I had to leave the instance and dismiss my mercenary. After that I was able to kill the othmir. When I left the instance my health and power were almost at zero. That shouldn't be happening.
  13. Rael Member

    Agreed with the above, still bugged. Once I dismissed the merc it was fine but I hadn't known about the problem (didn't come across it on other toon) so found this thread searching for solution.

    First attack doesn't heal
    Hitting melee attack starts the auto attack bar but it fills yellow and won't complete an attack
    Didn't see any damage from the damage shield hitting and didn't see the tiger shark seem to hit either.
    A small amount of damage seemed to be taken by the undead the first time I hit one of the attacks but nothing after.

    Portal out worked fine and like I said, once I dismissed the merc the auto attack worked fine.
  14. Alenna Well-Known Member

    well looks like it is still bugged luckly the workaround worked
  15. Thaisla New Member

    So this is still bugged out apparently... I was using the Demolisher Construct merc. Camped to myself, dismissed merc and went back and had no issues. Before I camped to myself the spells were not working properly and my auto attack was not going off at all....
  16. Isvail New Member

    Don't use the first ability. It heals you but removes your ability to autoattack (autoattack modifier -1.0)
  17. Fractals Member

    This is still bugged. I didn't know to suspend my mercenary before zoning in so when the time came for me to attack the zombies I was unable to damage them. So I camped to myself and tried again but suspended the merc first. I was again unable to attack the zombies. To answer your questions, I can cast the spells given to me but they do nothing. The zombies don't appear to be damaging me except for curses (deceit). I did not try to auto-attack but I did not receive any error messages when casting spells. Nothing hurt the zombies.
  18. Fractals Member

    I'll try the auto attack.
  19. Fractals Member

    auto attack worked
  20. Iadien Active Member

    The quest was bugged for me as well. I could not attack the 3 dying othmirs. I had to camp out and suspend my merc and then re-enter the instance to get it to work.

Share This Page