Not able to enter guild hall

Discussion in 'Player Support' started by Shaantara, Nov 26, 2016.

  1. Shaantara Elder

    I am getting the message that " This zone is not ready to receive visitors yet. Please try again in a few moments" but after repeatedly trying, I am not able to enter my guild hall. Today's the first time I have ever had this message from guild hall.
    juggalo and Nandary Griefs like this.
  2. Kharazdak Journeyman

    Still down for me for days on the Rathe. Are others able to get in? I thought that's what 12/3's patch would fix but apparently now
    juggalo and Nandary Griefs like this.
  3. Ibadan Kun'Tirel Augur

    Can't either. But have seen the message before.
    juggalo and Nandary Griefs like this.
  4. Dinkamus-Bristlebane New Member

    currently happening on BristleBane, been happening off an on for a week or two. The last time it happening, it was able to load an hour or three later. I should add i've noticed an empty guild hall sometimes stays loaded for many hours (as evidenced by guild portal staying assigned)
    juggalo likes this.
  5. Geroblue Augur

    I got it Friday on Luclin. I waited 10 minutes and was able to get in. Guild Halls are instanced. If too many are trying to get into their guild hall at the same time, I think this error will show up.
  6. TEHEHE New Member

    Happening on Povar too. Some can get in fine. Others from little guilds with the small ghalls can't get in at all.
    Nandary Griefs likes this.
  7. Dinkamus-Bristlebane New Member

    Update - after waiting 3 hours, my small guild will still not load. I can confirm guild halls are not collapsing due to inactivity - Uptime on a small guildhall is 15 hours, I am completely sure it has been empty that entire time
    juggalo likes this.
  8. Phancy Elder

    Standard guild hall not loading for me on Drinal. Trying to get Phancifeast (my baking mule) in to her bank and will not load.
    juggalo likes this.
  9. Geroblue Augur

    Now its knocking my character back across the hallway when I try to enter guild hall. Weird. Didn't do that before.

    A line of characters trying to get in. Not working.

    edit:

    Got into my povar guild hall after about 5 tries. Definately a problem. I gated that character out to the guild lobby, and logged out.
  10. Kharazdak Journeyman

    I understand it's an instanced zone, but not sure that explains why I was camped inside, and when I relogged in had been booted out to the lobby. I've been trying for days.... waiting 5-10 mins, clicking over and over again. I've also had no luck on other toons in other guilds
    juggalo and Nandary Griefs like this.
  11. Nandary Griefs Lorekeeper

    Our GGH works fine. Old guild hall will not load.
  12. Shaantara Elder

    A GM logged in the other day to help me with my petition for this issue. He joined my guild and was also not able to zone into guildhall. He advised he wasn't able to solve the issue and would email me instructions to submit a bug report so a developer would look at the issue and I still have not received the email. I don't know when/if this will ever be fixed. I've kinda resolved myself to not having a guildhall and have already removed everything of value from the guild bank on one of the few times I was actually able to get in. I just have to figure out how to port to places now without a guild hall porter. Pretty ridiculous situation to say the least.
    juggalo likes this.
  13. Geroblue Augur

    I just got in with no problem on Wednesday afternoon; however, I don't know how busy guild hall is on this day of the week. This was on Povar. I did see several toons standing outside the door.
    juggalo likes this.
  14. Pani Elder

    My alts can't get into their guild hall either on Xegony. Kinda sucks, since their guild bank is where all the stuff is I've been saving for the Artisian Prize seals!
    juggalo likes this.
  15. Shadowknows New Member

    Has same issue on Povar and Druzzil Ro. WAIT ten seconds before retry. Worked for me.
    This is probably a low priority bug, and since 2000 Povar has been overloaded. I have one newby that can not get the Guild Quest to work, and no one can invite, as he is auto-rejected. Yes I set the tab.
    Of more concern is total wipe out of one server, leaving few K of DBC on the server. wierd
  16. GoneFission Augur

    I get that randomly on Bertox also. The zone will refuse entry, but the next toon up is admitted. Then everyone else can enter.

    Last night I couldn't get into guild hall, so I ran out to demiplane to do a TBM mission. That instance would not let anyone in my group enter either. We dropped the mission and got another, and it also wouldn't let us in. We waited about 10 minutes. Another odd thing this past weekend was a Lxanvom Labors mission where the basement mobs were only way, way back in the maze, and would not stay aggroed. Even fighting them on the spawn point, they would clear aggro after a few seconds.

    I suspect there are serious issues behind the scenes. Weird things happening randomly, like pets (active & suspended) going poof in the lobby or zones failing to load over and over. Instances seeming to partially load, where the mobs behave strangely. I don't think the devs have a handle on the game anymore.
  17. Geroblue Augur

    Bertox unable to enter guild hall at noon PST. I tried off and on for about 15 minutes. Other players there also trying to get in.

    Drinal, I got into guild hall first time i tried at 1 PM PST with no problems.

    This is on Dec 20, 2016.
  18. Geroblue Augur

    Haven't tried Bertox today, but I am unable to get into guild hall on Drinal. And this is a different account. Getting the 'please wait a few minutes' message.
  19. Geroblue Augur

    Unable to get into guild hall on Bertox. Getting kicked away from the portal and message is it isn't available right now.
    juggalo likes this.
  20. Paravar Journeyman

    Just made a new guild on FV after returning to game and have been receiving the OP same message. I have not been able to log into either guild hall despite having attempted to enter over 30 times at different times. Is this related to the same problem as most of you have been having? Or could mine be due to it being a newly made guild?

Share This Page