Not able to enter guild hall

Discussion in 'Player Support' started by Shaantara, Nov 26, 2016.

  1. Geroblue Augur

    Its due to something wrong with the guld halls. I wasn't able to log into any over the weekend. I haven't been able to try as I have the 'flu.
  2. CatsPaws Augur

    It seems to come and go and comes the most when population is high on the server. Sometimes you can use the other door but it is a pain in the keester when you use your guild hall anchor only to be told the zone cannot accept you right now and so now your in cool down on your anchor. Plus my poor level 23 wizzy camped in guild hall and when I logged into him again it said he was in South Qyenos but I couldn't check more since he was quickly killed by frogloks. Hmm I don't remember frogloks in Qyenos but maybe they were on holiday?
  3. Rowacorn New Member

    We had this problem all Christmas weekend on Vox, and still have it. My bacon collection is in there!
  4. GoneFission Augur

    I had not been able to access my guild hall for over a week now. I got in this morning and did some tradeskilling. Seven hours later, the guild hall was still up, and the portal was still set to the last destination.

    When it first started happening, I thought that maybe the devs had set the guild hall portal to be persistent. I thought that was nice. Now with the guild halls not loading, I think the game is not releasing the hall memory, and an array is getting full. When the array fills, the new instance fails to load. I have had that happen even in playable instances in TBM missions.
  5. Aussie49 New Member

    been down for me for 4 days now, same message after constant retries attempting to enter guild hall. getting annoying as there is no way to get to TDS (plus other expansions) other than guild hall. Small guild here. petitioned today.
  6. everydaybrokengame New Member

    started guild just before xmas and have never seen the inside..recently went full access(oops...almost paid for another acct to 2 box ..phew)...first post in this thread is November 26...seems like long enough to at least acknowledge the problem( cant find anything form devs) let alone fix it...oh well if they don't care i guess i don't. will let subscription lapse and maybe try WOW...does anyone know if they care about customers or not?
  7. everydaybrokengame New Member

  8. everydaybrokengame New Member

    would like to add that its a shame love this game just hate supporting lazy uninterested companies
  9. Malbro Augur

    Heroes guild on Luclin, can't get into the neighborhood guildhall. I just tried with an alt that is still active in that guild.
  10. Geroblue Augur

    I've been unable to get into guild hall on multiple servers. I stopped gaming on double xp days as it was too frustrating. This really needs fixing.
  11. Brudal Augur

    What other expansion/zone can you not get to?
  12. Malbro Augur

    For me, It's just the guildhall and others in the guild are having the same problem. Zone not ready for visitors.
  13. Nandary Griefs Lorekeeper

    GGH works. Old GHs do not.
  14. juggalo New Member

    rathe server cannot get in on 4 different accounts. oldschool gh or the 1 i own. this has gone on for 3 days now. my raid guild hall is open and can go in and out np. i see other people in gen chat with same problem. but as i sit in gl i see some people from various guilds going in some cant. i have tried sunrise hills ent as well as my anchor. i know its not alot but on principal alone daybreak should not charge us for the days we cant use our hall. so stop wasting time watching child pornography and fix your issues daybreak. or stop charging us.
  15. Jaymunkeks New Member

    This is ridiculous... perhaps you all should stop wasting time fixing the boats every other day when translocators work just find and fix the #$^#^ guild halls
  16. JustBelowtheLimit New Member

    Bertox....same deal here...haven't been able to get into Guild Hall for several hours. One of the things I like about EQ is when you have a few minutes you can log in and with the GH you can be anywhere and playing in few minutes. This bug has been going on for at least several months. It really needs to be resolved! I rarely post here but I have about had it...
    Jaymunkeks likes this.
  17. bazinga Elder

    Ok, so it seems this is happening on every server. The OP was Nov. and still happening as of Dec. 29, and not a single comment or flag from daybreak side, so, everyone, go try to zone into your guild hall and if you cannot, type /bug and tell them what is happening. If there is enough bug reports, it may just get their attention....personally i don't have a wizzy or druid to carry me around and i depend on the portals so this needs to be addressed....ya i know...what did you do before we had guild halls? There is always going to be that troll...that was then, this is now...they are a part of the game and we want them
    Mileaux likes this.
  18. Phancy Elder

    Two guild banks I can not access due to this bug and I am trying to work on my tradeskills.
    All of our guild villages are mis-numbered. This has all been going on since the disastrous de-guilding that went on weeks ago and really guys it is well past time you started fixing things instead of working on more servers that are only useful for a limited time.
    Mileaux likes this.
  19. Mileaux New Member

    I couldn't agree more. I refuse to renew subscription or utilize krono until this issue is resolved: 2+ hours to access my guildhall is ridiculous.
  20. Mileaux New Member

    5 threads on topic (that I found) beginning as early as mid November, and not a single word from anyone at DBG leads me to believe they have simply given up on the illusion of providing any customer service or support.
    I just don't have any words to articulate my disgust and disappointment.

Share This Page