LaunchPad was unable to connect.

Discussion in 'Player Support' started by Xessive, Jan 1, 2013.

  1. Xessive

    The launcher is refusing to run the game giving me this error message:

    I've searched the forums and across the web and the only other time this has been an issue was around the end of the Beta.

    The game was working relatively well yesterday (and the whole week before it) but today I keep getting this message despite having a functioning internet connection.

    Any help would be greatly appreciated.
  2. TSR-Jesse S Customer Service

    There are a few different issues which may be causing this problem for you, so you may need to try a few things to get into the game:

    1. Please ensure that you have added an exception within your Firewall or Anti-Virus software for planetside2.exe, launchpad.exe, awesomiumprocess.exe, and ApplicationUpdaterService.exe.

    The location of these files can vary, but by default they should look like this:


    C:\Users\<your username>\AppData\Local\Sony Online Entertainment\ApplicationUpdater\ApplicationUpdaterService.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\PlanetSide2.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.libs\AwesomiumProcess.exe

    Windows XP

    C:\Documents and Settings\<your username>\Application Data\ Sony Online Entertainment\ApplicationUpdater\ApplicationUpdaterService.exe
    C:\Program Files\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.exe
    C:\Program Files\\Sony Online Entertainment\Installed Games\PlanetSide 2\PlanetSide2.exe
    C:\Program Files\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.libs\AwesomiumProcess.exe

    The AppData and Application Data folders are hidden in Windows by default so you may need to enable "View Hidden Files/Folders" before you are able to find these files.

    2. You may need to clear the cache settings for the launch pad by going to the launchpad.libs folder in your PlanetSide 2 directory and delete the launchpad.cache folder then try accessing the game once again.

    3. The launcher may have been corrupted and will need to be repaired before it will work correctly. You can repair the launcher with the launcher set up file from the following link:
  3. Xessive

    Hi, thanks for responding. Sadly none of your suggestions have worked.

    1. I checked my firewall and all the exceptions are added. EDIT: I have also tried switching off the firewall completely, it still refuses to connect.
    2. I cleared LaunchPad's cache. Nothing.
    3. I uninstalled the game from Steam and downloaded the non-Steam installer, unfortunately it also says it cannot connect to the server so it won't even download the files to install.

    I have double-checked all my network settings and my other online games. Everything works. PlanetSide 2 is the only one that randomly decided it's just not gonna work anymore and I can't figure out why.
  4. Xessive

    Btw, I tested out other SOE games, DC Universe Online and EverQuest 2, and they work fine. This seems to be exclusive to PlanetSide 2 LaunchPad.
  5. Xessive

    Ok, I have tested the installer on several machines from various networks across my city (Abu Dhabi, UAE). Apparently none of are able to get the LaunchPad to connect at all!

    Did SOE block off the UAE??
  6. willthethe

    Im having the same trouble but the message for me shows up half off of the right hand side of the launcher and I can't move my launcher around. I have tried steps 1 and 2 to no avail.
  7. Napsterbater

    Xessive, can you post a tracert to
  8. AnnArborBuck

    I am having the same issue. Just played the other day on this PC, nothing has changed. I was able to log in just a few minutes ago via my work PC via remote desktop. Here is my tracert log. I've tried the steps listed above to no avail. When the installer tries to install itself I get the same error on not connecting to the network.

    Tracing route to []
    over a maximum of 30 hops:

    1 <1 ms <1 ms 1 ms
    2 8 ms 7 ms 9 ms
    3 12 ms 11 ms 12 ms
    4 10 ms 10 ms 11 ms
    5 8 ms 9 ms 76 ms
    6 * 18 ms 18 ms []
    7 213 ms 218 ms 224 ms []
    8 19 ms 19 ms 19 ms []
    9 * * * Request timed out.
    10 62 ms 62 ms 61 ms []
    11 64 ms 74 ms 61 ms []
    12 * * * Request timed out.
    13 * * * Request timed out.
    14 61 ms 59 ms 84 ms []
    15 60 ms 61 ms 59 ms []
    16 61 ms 61 ms 68 ms []
    17 60 ms 59 ms 60 ms []

    Trace complete.
  9. AnnArborBuck

Share This Page