I am Stuck at a 62 FPS cap

Discussion in 'Player Support' started by Klypto, Aug 9, 2015.

  1. Klypto

    I do not understand what happened or why.

    Windows 10
    GTX 680 2GB
    I7 3770K
    16 GB RAM
    OS is on a SSD
    Game is on a separate SSD with only the game on it.

    So earlier I was playing and getting some weird *** input lag and light constant hitching, come to find out I'm GPU bound at around 80-110 fps. This makes me angry so I try lowering my graphics settings. Still a problem. GPU usage is at 100% which has never happened before, I try some light overclocking, no good. I disabled my second monitor, still nothing. I reinstall drivers, nothing. I enable smoothing... and it does nothing.

    Come to find out later, Nvidia shield is running for who knows what ******* reason. Turn it off, and bam, I'm down to 50-60% GPU usage and only 700-800 MB of GRAM, but now I'm magically stuck at 62 FPS GPU bound while using only half of my GPU's power.

    I'm going like this now:


    I enable smoothing and it's playable, but now it's very hard to climb while jumping because you need 60+fps to do that and 62 is scraping the bottom. I can't figure out what is limiting my frame rate and this angers me.

    Vsync in Planetside 2 and the Nvidia control panel is off
    My monitor runs at 144HZ and is currently running at 144HZ
    Smoothing is off.

    I disabled Shadowplay and that stupid windows 10 game DVR thing.

    What the heck is going on.
  2. MyPS2

    It's the smoothing.
  3. Klypto

    I enabled smoothing because it's 62 fps with it both on and off. I just finished playing with it disabled still 62.
  4. MyPS2

    Did you restart the game after turning it off? Some settings you need to for them to take affect. I'm sure you Knew that but just trying to help.. I was capped for quite some time awhile back and the smoothing is what mine was. Hope you figure it out! I know how it is.
  5. Korsakov

    62 FPS and he complains...
    Anyway check your UserOptions.ini and see what the limit for Max FPS is, should be under rendering.
  6. user101

    Turn off shader cache and the hittching will go away but you will loose 3 fps but it will run smooth.
  7. Klypto

    But I want over 60 fps. I want 80+ with 100+ being ideal which is what I would normally get.

    I don't have a hitching issue after disabling nvidia shield. I will look into turning off shader cache out of curiosity though.

    That is set to 250.

    Just a FYI, this is what over 60 fps is needed for:

  8. Klypto

    Just booted up the game to pull this.

    My graphics settings:


    My settings INI:

    My Nvidia control panel:


    I turned shader cache off, but it still reads as 62 fps on the ingame fps meter.
  9. MyPS2

    I noticed your control panel is on the global tab. try checking in the program tab under ps2. I use the program tab because ps2 is the only thing I ever needed to change settings for. I can change settings in global and it does not change them in progam/ps2. Worth a shot?
  10. chevyowner

    OP Try and disable Shield streaming. I don't have any links, but I understand that it has a lot of problems similar to this.
  11. Klypto

    I did that already, it's off but still weird.

    They just reference and mirror the global settings.

    I'm thinking of just going back to windows 7 to see if that solves my issue even though it may not have been the cause.
  12. Navron

    For the record, you don't NEED 60 fps to do this. I was doing wall climbing when I was playing with 45-50 frames. 60 makes it easier but less than that doesn't make it impossible.
  13. Klypto

    Oh I can still do it, it's just way more annoying than usual for me.
  14. Klypto

    So I rolled back Windows 10 to Windows 7 and it resolved my issue.

    For like 3 hours.

    Then I adjusted the maximum FPS cap to 85 and turned smoothing on.

    Now I can't turn it off.

    I am stuck at a maximum of 85 fps, but now I can climb walls so I don'r really care. What irks me is it still says GPU bound.

    I also get light hitching.
  15. Skiptrace

    Interesting... I have

    CPU: Core i5-4460
    GPU: GTX 560
    RAM: 8 GB
    OS: Win 10

    My average framerates are anywhere from 60 - 90 with Smoothing ON. So, IDK what's going on with your setup that is clearly better than mine. Other than Shadow Quality should be set to Off.