Glitchy lag and crashing

Discussion in 'Player Support' started by Mibeshu, Jan 25, 2013.

  1. Mibeshu

    For the past few weeks (month or so?) I've been getting constant a constant lagging issue that makes the game look like a slideshow. This carries on for about 30 seconds then goes back to normal (about 30fps).

    Since about 2 weeks ago, this lagging issue has caused the game to lockup. I managed to take a video of it in case it helps.

    As you can see, it starts by lagging (slideshow style) then goes back to being normal then lags again and crashes. This is fairly standard although sometimes it does return to normal for a few minutes before lagging again. You might also be able to notice that on the minimap all the icons are rubber-banding (going back and forth). An odd thing you'll notice about the bug is that I can still hear voice chat (as shown in the video near the end) after it locks up. I can't respond but I can hear them.

    I never got anything like this in beta or just after beta.

    I'm running a Q6600 quad 2.4 with an Nvidia 460GTX and 4GB of RAM. Most of the time the game is fine (between 20 and 30 FPS) but then this happens, often making me restart the game.

    It happens in high populated areas as well as low populated areas. I've tried tweaking around the graphics to improve FPS and I've played it on low, medium and high settings but nothing stops the frequency of the crashing.

    It seems to be happening more and more and it's making the game not 'unplayable' but very irritating.
    • Up x 1
  2. Sliced

  3. Shamit

    It turns out that flying a liberator through a combat zone is very difficult in slideshow mode. It is a very frustrating way to end an hour lib run.
  4. QuantumMechanic

    I haven't played since last weekend. There were a couple hotfixes during the week since then.

    I log on tonight, and IMMEDIATELY my FPS goes to hell while I'm standing still in my spawn tube. I slowly creep my way out and stare at the floor, and FPS finally returns to 60 or so after half a minute. Then the flicker bug kicks in. Whatever, I logged out.

    About an hour later I try again, I found a fight, within 30 mins I got the flicker bug again.

    And just now I fell through the world near the crown, so I did /suicide. I left the spawn screen up to grab a drink, come back and I'm under the world again. Huh? So I log out, but my FPS goes to hell *on the character selection screen*.

    I've been in beta since day one, and never have had such a buggy night as tonight. Well maybe in beta, but this is sure close.

    My rig is newly built last summer. i5 3570k, GTX 670, the machine runs PS2 like a dream when PS2 allows it.
  5. Mibeshu

    I wonder if it's linked to the new Nvidia drivers? Anyone got the problem with an AMD card?
  6. PresidentFreeman

    Been having this for as long as I can remember, has definitely gotten worse as the have updated the game more.

    Happens for me everytime I submit a bug report. Oh the irony.
  8. Clareboy

    Ive just encountered this problem today 2 times and i had to terminate the process... Have never seen this problem before.
    Im running an AMD HD7850.
  9. Mibeshu

    It seems I've found the problem/cause/fix.

    The latest drivers for Nvidia (310.90) came out at the beginning on January which was roughly when my problems started happening. So I just rolled the drivers back to 310.70 and my FPS has gone through the roof and the crashes have stopped completely. I don't get the lagginess, I don't see the skybox or any sort of freezing.

    If you're on an AMD card, it might also be a driver problem but I can't say for certain.

    Tl;dr Fixed my problem by rolling back my drivers.
  10. BenYeeHua

    Are you sure?
    Because I only facing this problem, when the network lag is coming.
    And then the physX is calculating too much, maybe the engine is confuse as the packet is delay recieved and giving too many data to it.
  11. Kr3posT

    For a last weeks I have been sitting on Nvidia 304.48 beta and no crashes were appeared before the last hotfix released. So it's not the driver problems, at least for me.
    I have 64bit version win7, 570GTX, i7

    CTRL + Q to Enable/Disable
  12. Mal69

    Nah, same problem and I am on 310.70. So it has to be something else. Glad you got rid of it, though. We have more and more of threads with this same problem.
  13. Tatwi

    Logged to up vote this and say that this is EXACTLY the same issue that I have had with the game lately. I played hundreds of hours in beta, in swarms of people, and never had such persistent crashing, lagging, and horrible frame rates. Granted, it wasn't all cupcakes and sunshine in beta either, but it was at least playable 90% of the time.

    SOE has consistently made this game perform worse and worse - I crashed no less than 7 times on the day of the event (on Matherson), most times while doing nothing at all, because the lag, flashing white screens, complete game lockups, and 0-5 FPS made it impossible to even go anywhere. I just gave up trying to play after an hour and...

    I deleted the game. There is no point in even trying to play any more.

    Ps. Since beta I have even replaced my RAM with more and faster ram, replaced my hard drive and reinstalled Windows (old drive gave up on me), and gotten a small solid state drive just for games. Yet the game plays worse now... Some "optimizations" you have going there SOE...

    Windows 7 64bit SP1
    Core 2 Quad Q8200 2.2GHz
    8GB DDR2 800MHz RAM
    GTS450 1GB GDDR5
    OCZ Onyx Solid State Drive (game)
    WD 7200RPM 16MB cache hard drive (Windows)

    Hate on the hardware all you like fanbois, because it doesn't change the fact that I used to at least be able to play the game (and without it crashing, even while running with 80+ people in The Enclave for multiple hours straight during beta).
  14. Mibeshu

    It's a shame it didn't work for other people. I should have also said that the drivers weren't the only thing I changed. I've also done some optimization such as no shadows, low resolution, medium settings (rather than low), no flora (all these are done through the user ini).

    Having said that, I'm sure anyone posting on this thread has probably gone through the same motions as I did. I hope that it can help someone or at least help SOE determine the problem.

    I played for 3 hours today without a single problem and I was right in the thick of some of the heaviest fighting on Indar (Ceres server if that matters). My FPS doesn't drop below 20fps, even in the heaviest fights.

    Other than what I've already said, I can't think of anything else I've done that could have affected it. Hope you guys get a fix soon.
  15. BenYeeHua

    lol, just wait 2-3 more days, and the big patch will landed.
    Then you test it, and think it should be delete or not.
  16. Tatwi

    I don't care.

    Also, I rolled back my driver to 306.97, which worked fine in beta, as part of my troubleshooting and it didn't help at all. It's not the hardware or drivers, it's Planetside 2; I can play Guild Wars 2 for hours and hours completely bug free...
  17. BenYeeHua

    But I care.:)

Share This Page