G99 Error - The Whole Day

Discussion in 'Player Support' started by CroatianScorpion, Dec 9, 2012.

  1. CroatianScorpion

    Hi there.

    I downloaded the game yesterday and i wanted to play. But from the begining i have error 99... And now it is 23:41 and i still can't play. What is the problem. Help.
  2. TSR-SeanF Customer Service

    It is possible that you may still be encountering this error due to a corrupted file located in your PlanetSide 2 directory. To potentially fix this run your Planetside 2 Launchpad and log in, but do not press play. Click on the Advanced Tools icon (looks like a hexagon surrounding a wrench) in the lower left and then choose the option to open game directory. In the window/folder that comes up, locate and delete the following files


    Once these files are deleted, close the Planetside 2 window/folder and go back to the Launchpad > Advanced Tools/Settings menu. Click on the Validate Game Assets menu option and then press the green Validate button to have the Launchpad check your game files, and download any missing or corrupt files.
  3. dreamex2

    Hi Sean,

    I'm experiencing the same problem, I've deleted these files but the problem still persists, it will load to 98% and then crash with an error G99, any other insights to the issue? I hadn't had any problems playing until today.

  4. ent|ty

    Hi Sean,

    I'm experiencing the same problem, I've deleted these files but the problem still persists, it will load to 98% and then crash with an error G99, any other insights to the issue? I hadn't had any problems playing until today.

    Me too, Thanks!

    **UPDATE** Now trying a complete uninstall, reg clean, and reinstall of game, see it works.
  5. ent|ty

    **UPDATE ** Re-install of game successful, that's the ticket
  6. MacDope

    Same problem here... no clue to solve this without reinstalling ?
  7. MacDope

    Fixed for me : the issue came from my Firewall. Edited some rules to fix this.
  8. Rin.v1

    I've added PS2 to my firewall & anti-virus exceptions, I've tried deleting the above files and I've forwarded all relavant ports. I am now going to try a reinstall. This really sucks big time.
  9. UltimatePowa

    G99 = Login server down or failure to detect login server.
    Other than reinstalling I wouldn't know how to fix it.

    But for you Rin, the login servers are just down, be patient. (At least when you posted)
  10. Rin.v1

    Thanks for the info Powa. I don't know if it is because the servers are back up (I had been trying on and off for a few days, which seems a long time for them to be down to me) or because I did a complete reinstall, but I was able to start up and play this morning. Phew!

    On a side note, sorry for sounding grumpy and I apologize for my 'it sucks' comment. I am normally a patient person, but everyone's patience wears thin eventually. Hopefully things will be ok when I log in tonight.
  11. Anand

    Any solution to this? I see some servers are up but I am getting G99 error. I don't want to redownload 9gb again....
  12. Anand

    NVM it was damn peerblock.... also I did validate after deleting files mentioned some posts up. So could be either.
  13. Korruptionx

    Ok, so for 10 hours or so I been having a G99 Error. I deleted the said files by Sean, and I reinstalled aswell as stated by someone above. Still a G99 Error, is there anything else that can be done?
  14. GentleJudge

    I have encountered this problem and somehow resolved it by reinstalling after uninstalling within launchpad, but I found out what causes G99 specifically for me after encountering it a second time.

    When I was was playing on Mattherson, I was fine with some occasional disconnects and huge FPS drops courtesy of the recent patch, but when I went to soltech like I did last time before I got the G99 error, I was in Esamir and grabbed a tank to go grab a point. I could move around but my map didn't update with points nor objectives nor did my weapons work. So I went into menu and tried to log off which then the game freezes at the loading screen to the character selection screen at 62%. After waiting a while I alt-ctrl-del the game and restart it only to find a permanent G99 error no matter how many times I log in.

    So I guess I need to do another reinstall, but I hope this might help pin down the problem for the G99 error for some or the people working on the patch.
  15. Tasogie

    The patch just installed 20 min ago has fubared me too. Now I get this
    "Game Error G99" an I didn't before the patch. I am sorry but no way in hell I am gonna download 7 gig multiple times because of this.We here in Australia have download quota's to deal with.
    The game logged in just fine today before patch.
  16. catattack

    Confirming just installed patch, getting g99 error. Was playing mere hours before this just fine.
  17. Tasogie

    its frustrating, if it isn't astronomical cash shop pricing, its dramatic drops in player numbers, or patches that screw your ability to log in. Not to mention the fact buying weapons that refuse to let you mod them for 2 straight weeks.
  18. tweeter

    the game is down now check the servers list on the advanced options guys before uninstalling reinstalling they mislabeled the maintenance on the announcements forums as the 13th when its the 14th.
  19. Herbaceous

    It looks like the servers are down for a patch at the moment. I just ran my launcher and had an update. Give it an hour or so...
  20. GentleJudge

    After a 3rd time reinstalling I played on Mattherson this time around. This time the error occurred when I went into a aircraft terminal after taking the base for it. I selected Reaver, but then nothing happened. The world seemed fine except that everyone was walking in straight lines and disappearing into the distance, and falling from great heights did no damage. The Jump pads for jumping place to place was used once before getting a "Disconnected from server" message. Once I hit okay the game still continued to run in the back ground despite the game exiting on me after hitting "okay" on the server message. I once again had to alt ctrl del the game process and tried to log back in to find another G99 Error. I am also starting to think my previous time as well might've also been disconnected after getting my tank from the terminal...

    I hope this problem is resolved soon.

Share This Page