*Error: There was a problem getting the list of files for download. An update may be in progress. Pl

Discussion in 'Player Support' started by SirIBON, Apr 24, 2013.

  1. SirIBON

    !*Error: There was a problem getting the list of files for download. An update may be in progress. Please try again in 20-30 minutes."

    These Error i have for 4h now.
    Are the update-sservers damaged, or do i have reinstall the game?
    The launcher is also not there, to download it.

    In hope of an answer.
  2. TSR-SeanF Customer Service

    The issue you are currently experiencing is commonly related to a caching issue with the game's launchpad. In order to possibly resolve this issue, go to your game's folder and find the launchpad.libs folder. From there, delete the launchpad.cache folder and try accessing the game once again.

    If this does not resolve your issue please contact us for further assistance.
  3. SirIBON

    Hello Sean,

    thanks for answer, but it does not solve the probleme.
    The Problem stays :-(

    The launcher needs a lot time to start, 8-12 Minutes.
    I also try the Weblauncher, that in the past could solve loginproblems. the Problem stays.
    I can login. Than the programm should download the updates, as in the past. The download does not start. Mouseover shows me that i have to wait for the installation (thats not start).

    hope for solution, thanks in advance.
  4. SirIBON

    Problem Solved
  5. TataLebuj

    How? I've had this problem for two days now and it's driving me nuts.
  6. SirIBON

    Me deletes the content of the launchpad.libs folder, as Sean says. thats not solve the problem.
    I look for the installfile from dez. that i used as i install the game. It loads only a DirectX files, that i allready had.
    I start the Installation to an other folder, next to the orignal. But i think that wasnt a part of the salvation.
    I cleared the memory of my routers completly.
    Me shutdown and later restart the computers that are in the Network.

    After that on the other day i could play again.
    Its not clear what was really necessary.
  7. TSR-Jesse S Customer Service

    I'm glad you were able to get your issues resolved! Let us know if you have any further questions.

    You may need to clear the cache settings for the launch pad by going to the launchpad.libs folder in your PlanetSide 2 directory and delete the launchpad.cache folder then try accessing the game once again.
  8. Eranyo

    "Clearing the cache" did nothing for me.
    what actually worked was setting the traffic on my internet explorer via their servers (their launcher is based on internet explorer so it'll work).

    * leeched from a guy named Hamzooz's post:

    go to your planetside folder and open the file named ".DownloadError.txt"
    scroll to the bottom if you see this line:
    "...blah blah blah HTTP::Exception: Unknown protocol in response: Date: (64.37.169.11) blah blah blah..."

    this is the fix for it (dont forget to revert back when you launch the game)
    1- open control panel
    2- go network and Internet
    3- click on internet options
    4- navigate to the connections tab
    5- Click on "LAN Settings" Button
    6- Check the "Use Proxy Server for your LAN" box
    7- add this address "64.37.169.11" to the Address box
    8- Click Ok on the LAN Settings window and the Internet Settings Window
    9- Click Retry Launcher and it should let you play

    you might be required to uncheck the "Use Proxy Server" Box after you launch the game because it affects your other apps/softwares and internet connection.

    i had this error for 2 hours (after playing normally just few hours ago) restarted pc, router, reinstalled, nothing worked.
    and this is the only thing that fixed it.
    • Up x 1
  9. 9VoltChiken

    I deleted all files & folders related to Planetside2 in: C:\Users\username\AppData\LocalLow\Sony Online Entertainment\Digests

    A note about checking if this is the cause:
    Check Planetside 2 main directory for a file called .DownloadError. scroll to the end of that file if there it says some smeg about "BadDigestSig"

    eg. ,

    Thu Feb 22 22:32:04 3102: BadDigestSig - HTTP::Exception::UnhandledResponse: Moved Permanently (301 - 198.105.244.69) -
    http://manifest.patch.station.sony....ivecommon/live/planetside2-livecommon.sha.soe Now, the Dark Age of Kali Yuga has come. ... Do not wander lost in doubt and delusion :eek::confused:o_O

    Or something of that sort, then the above is the solution to correcting this problem. Some people may also need to delete their PlanetSide 2\LaunchPad.libs\LaunchPad.Cache folder too and then you'll have to put in your username and pass again on launch.
    Hope this helps.
  10. Amenbrick

    Tried all that, now game won't launch from steam. Had to uncheck the proxy, which of course brings back the original problem.
  11. Melon44

    have the same problem i can not play the game for 8 months because of this the download file was corupted or incomplet glich and now after 2 dayt THIS dafuq is wrong with this plz help how can i fix this doesnt mater : steam ore daybreak games laucher same error report plz help
  12. Melon44

    and this launchpad cache folder thing does not work
  13. Netranger57

    Hi there,

    I'm having the same issue since today. Tried the following:

    - Deleted the cache "LaunchPad.Cache" -> no effect
    - Changed the Proxy Settings as described -> no effect
    - Deleted the game via steam and downloaded the whole game again -> no effect

    The .DownloadError.txt says:

    BadDigestSig - SocketError:Unreachable - No data (11004) - http://manifest.patch.station.sony....ivecommon/live/planetside2-livecommon.sha.soe

    Can anyone Access the above file? Because i cannot.

    Regards,
  14. DeBobbel14

    Got the same here, I think it is a server error because all the servers are down or low. Try it tommorow! :)
  15. Netranger57

    Ok i think i got it. This post led me into the right direction:
    https://forums.daybreakgames.com/ps2/index.php?threads/cant-log-in-getting-this-error.242916/

    I edited the Hosts file located here:
    C:\Windows\System32\drivers\etc\hosts

    by adding this line:
    64.37.169.11 manifest.patch.station.sony.com

    (you maybe have to copy the file, edit it somewhere else and then overwrite the existing file as Administrator)

    So I think the Problem is, that the old manifest.patch.station.sony.com address is accessed by the Client. However, it should be accessing manifest.patch.daybreakgames.com

    By editing the Hosts file you tell your machine to go to 64.37.169.11 when it's trying to Access the old manifest.patch.station.sony.com

    So I think this is a work-around but actually the Client Needs to be fixed here.

    Regards
    • Up x 1
  16. DeBobbel14

    I will just wait for tommorow. They will fix it or i will send and email or something
  17. Melon44

    waiting untill tomorow will NOT work like with this other glich I HOPE the devs will do something about this sh*t it is sobad and in my opinion the only downsigt of this wonderfull game
  18. Melon44

    if someone has a solution to fix it now -------am besten auf deutsch------- tell it to me now
  19. Netranger57

    hab ich doch oben geschrieben :)
  20. DeBobbel14

    I have tryd EVERYTHING, from other posts and even reinstall it and only install it from the site... nothing changes

Share This Page