Enter game button has gone missing

Discussion in 'Player Support' started by Kulantan, Nov 20, 2012.

  1. Kulantan

    So the enter game button on the launchpad is missing for me. When I launch the launchpad with "remember me" ticked there is no button at all where it should be. When I launch it without that option ticked and proceed to log in there is an "installing" button. No install appears to happen if I leave it alone.

    What makes this truly weird is that when I first started up the game I managed to get through to actual play just fine. I proceeded to quit the game after confirming it was working to have some lunch in preparation for getting stuck into the game. On exiting I did have an "this application has failed to close properly" error, but thought nothing of it.

    I have tried to use the in launcher asset verifier to check for problems. It will not run. I then tried the steam one and it found five files missing and claimed to have replaced them. This didn't sort this issue or change anything as far as I can see.

    Any suggestions?
  2. BenneDoT

    I cant see the play button either and i could not even get the launcher to work untill i deleted the npsoeact.dll file...but no play button in the launcher just information and the news feed etc.
  3. Kulantan

    The following managed to let me back into the game after launcher reinstalled or reverified (I'm not sure which) the game:

    However I'm on an aussie server and so with the problems there the play button inside the game didn't work (I now know that it is a apparently a matter a patience) so I quit to check for a solution. When I tried to get back in the original problem returned. So it appears this fix is temporary.
  4. Kulantan

    Actually I think I stuffed up. First time I deleted the default folder rather than renaming it. This time I renamed and it didn't have to do the reinstalled/reverified.
  5. Kaltfeuer

    you can also get the "Play"-button back if you switch the language at the launcher (and back again to be able to read stuff again^^).
    Worked for me yesterday at least.

    But it's also only a temporally fix. Next restart of the game you have to switch again.
    • Up x 1
  6. Kulantan

    Ok, so the fix is temporary. I need to rename the default folder each time I wish to play. Combined with the inability to log onto the Aussie server this is quite vexatious.
  7. Kulantan

    Confirming that this works for me.