Emerald Connection Quality Post Patch

Discussion in 'PlanetSide 2 Gameplay Discussion' started by Booface, Apr 2, 2020.

  1. Booface

    After the recent patch, I am consistently receiving a "Connection Quality: Bad" message on Emerald, and having significant latency issues compared to before the patch. Is anyone else seeing this or have a solution?

    Pretty sure it's an Emerald-specific issue. Haven't had connection problems with other games, and Connery is still good with <60ms latency despite being West Coast instead of East Coast where I live.
  2. Booface

    Seems like nobody else is having this issue, but just in case, an update after looking into it:

    Connecting over a VPN can greatly improve the issue for me, even with a VPN exit in my same city (though I'm still preferring Connery because my VPN isn't quite fast enough for a game like PS2).

    Nobody else I know is having the same issue with Emerald, even a friend who lives in the same geographic area.

    A tracert shows way too many hops to connect to Emerald.

    No other PS2 servers seem to have the issue.

    So taking all of that together, I'm thinking that my ISP (AT&T Fiber) seems to have some kind of routing issue that is specific to Emerald since the hardware upgrade (never checked Emerald's IP before so maybe it has to do with a new IP?). Not sure if there's much RPG can do about it, and not much I can do about it, so I'm just making a new character on Connery.
  3. Grandizer

    I've listed issues in a bug report about Emerald and my ping is low 40's, sometimes to 38ms. My ping doesn't change but the server latency is higher than it used to be and I also notice hops with ?'s on a tracert that never used to be there until server upgrade(?). I'm thinking depending on where you are, connections to the servers are getting re-routed to smooth traffic or because there are issues still. Whether or not this is done by their provider as the "fix" or not I don't know but I run a clean 8ms to backbone, 250gbps download and 11.58-12.00 capped upload all the time and I'm in South Florida and zero packet loss running ping checks at 100 and running smoke ping and line quality tests on dslreports to track potential issues on my end and it comes up no issues.
  4. TRspy007

    Might be a ISP issue. I know most of the servers have been garbage since the patch, and emerald one of the worst affected. They released a few hotfixes that should have at least improved things a bit. If you're still not getting any results, it might be a change in your ISP's traffic route.



    Keep in mind that latency is still higher than normal, and especially during prime time, latency spikes are frequent.
  5. Forthstar

    I've been having similar issues lately. I'm not sure if its my IP provider or the path to the server. A few months now I switch T-Mobile Home network using 5G much of the time.

    I would like to do a tracert but can't find server address for Emerald server. How do you find out?

Share This Page