Mounts still buggy

Discussion in 'Bug Reports' started by Jaeded, Jan 14, 2020.

  1. Jaeded Well-Known Member

    I had such high hopes and thought the mount situation would be fixed with patch and all looked good in Wracklands but zoned into SSra solo zones and mount showed in all 3 of them. Mount hidden in the blinding but shows in Santus Seru, no mount in Aurelian coast but showed in my prestige house..../sigh
    Soara2, Almee, Carynn and 11 others like this.
  2. Mermut Well-Known Member

    Mounts are still showing in combat despite settings.
    Soara2, Juraiya, Korochun and 2 others like this.
  3. EmJay Active Member

    I was just coming here to bug this yet a third time. What do you think, Folks, three times a charm or strike 3 I'm out???

    I find it laughable that someone moved the old thread to the resolved bugs thread. /facepalm
    Soara2 likes this.
  4. Perciful Member

    Well, we are getting closer. Looks like instances received “fix”. I noted that mount was showing in guild hall last night. Anyone noticing other areas not included in fix?
    Soara2 likes this.
  5. Breanna Well-Known Member

    Mine was hidden in the guild hall Tier 4 which you can fly in. But in my houses you can't fly in they still show.
    Soara2 likes this.
  6. Mermut Well-Known Member

    They're not honoring 'hide while in combat'.
    Soara2 likes this.
  7. Marae Well-Known Member

    Soara2 and Sigrdrifa like this.
  8. Sigrdrifa Well-Known Member

    The mount no-display works sometimes and then sometimes not so much. I have illusions and "show mounts" both turned off, and sometimes I land and have no wings showing (I wear wings as an appearance mount to suppress the bug), and sometimes the wings are always there. Raid zones are an "always there" location, for example.
    Soara2 and Breanna like this.

Share This Page