Fixed Hide illusion and Hide mount is not working.

Discussion in 'Resolved' started by EmJay, Jan 9, 2020.

  1. Zylara Well-Known Member

    My mount was still showing till i went back into my options and changed render mounts from never show to always show then changed it back to never show and hit accept and that fixed it for me
    Soara2, Marae, Perciful and 2 others like this.

Share This Page