Zone not ready?

Discussion in 'The Newbie Zone' started by Ranger Dave, May 21, 2020.

  1. Ranger Dave New Member

    Tried to enter S.H.I.P. zone and got the message...
    "this zone is not ready to accept visitors yet. Please try again in a few moments."
    WTH is that about?

    Ranger Dave
  2. Qbert Augur

    Do you have one of the quests active that is in the instanced version? It may be as simple as waiting for the instance to spin up.
    Ranger Dave likes this.
  3. Fredescu Augur

    If you've requested an instance, it can take a little time to spin up. Give it a minute or two and say ready again.
    Ranger Dave likes this.
  4. Ranger Dave New Member

    Ok. Thank you for your help. Kinda sucks that I had to make my way through hostile mobs across fort mech just to be deposited all the way back where I started on the other side of the zone.

    Ranger Dave
  5. Vumad Augur


    You were punted across the zone for this?

    The message you received is to be expected after requesting an instanced mission, but nothing should happen. You shouldn't be ported elsewhere. You should just have to stand there until the server is done building the instance, at which time the NPC should respond to you and zone you in.

    Can you be more specific as to what happened?

    Did you request a task?
    Did a new task pop up in your task window?
    What was the name of the task?
    Who gave you the task?
    What did you say to the NPC leading up to and resulting in the punt across the zone?
    etc.
    Ranger Dave likes this.
  6. Ranger Dave New Member

    Did you request a task?
    Did a new task pop up in your task window?
    What was the name of the task?
    Who gave you the task?
    What did you say to the NPC leading up to and resulting in the punt across the zone?
    etc.[/quote]

    I was on the spy quest. I can't remember her name. Gnome spy in a tent. I was supposed to contact a spy in S.H.I.P.. I used find to take me to the zone in. It seemed to take me to where a floating building was chained to Fort Mech. I wasn't sure if this was the place but I started across the chain. At that point Everything froze like I was zoning and I got the zone not ready message. Next thing I knew I was back among the friendly gnome tents where I had received the quest.

    Ranger Dave
  7. Xtor Zadamose Journeyman

    The same thing happens sometimes when I try to zone into a place like Old Sebilis. I get booted all the way to the zone in from Emerald Jungle. Usually in zones almost no one ever goes too anymore. It happens often enough that it can be a pain, when it's a real long run. Happened 2 days ago when i tried to zone into Crystal Cavern, the Fragment of Fear version, booted right to the spot where i would zone in from Shard's Landing. Nice long run.
    Ranger Dave likes this.
  8. Vumad Augur


    I have had this happen twice going LD zoning into gates of kor'sha from FM, logged back in at the Zoneline to Scorched Woods. I could be wrong but perhaps this bug is a bug sending us to the succor.
    Ranger Dave likes this.

Share This Page