Video card check for dx 11 Fatal Error

Discussion in 'Player Support' started by Hegsheoshed, Jan 17, 2024.

  1. Hegsheoshed Augur

    Fatal error: The game can't run on any GPU that your system has (0) because they don't support DirectX 11.0

    Well I guess you got my money for a month I didn't deserve. If I can't play then you getting a chargeback doesn't really affect me. I find it hard to believe you couldn't provide some way to check this ahead of time so people wouldn't waste money or time.

    The patcher should just not run.

    Cancelled already on the 2 accounts I had subbed.

  2. Ayamae New Member

    I have the same issue, and honestly this is basically how I expected the DX11 port to go. Mine lists (2) GPUs, the 3080 TI and the onboard.

    Anyone found a workaround?
  3. Hobie Lorekeeper

    Fatal error even though I downloaded Direct X 11.0
    Joules_Bianchi likes this.
  4. Farce New Member

    Also getting this issue on one of my PCs.

    Running Win10 with a 4070 Ti. DirectX 12

    e: I am not running [Unmentioned 3rd Party Software] or Inner Space
    Mumnbly and Joules_Bianchi like this.
  5. djtar New Member

    And I'm running Direct x 12, windows 10. There is no reason this should not work as it has for as long as I've had Win 10 since it came out. FIX this please!!!!!!!
    Shelby22, Mumnbly and Joules_Bianchi like this.
  6. chardlb New Member

    And another unimpressed veteran player.
    I have Windows 10, reporting DirectX 12.
    I get the same fatal error message as above.
    Hobs, Shelby22, Mumnbly and 1 other person like this.
  7. Aradar New Member

    Same problem here.
    Shelby22 and Mumnbly like this.
  8. GrumpyOne New Member

    I am having the same issue
  9. Graethos Journeyman

    Oh no, why on the good pc? My piece of junk all-in-one that I box with is running it, that's the frustrating part!
    Mumnbly likes this.
  10. Allayna Augur

    This is an ISB issue. In Innerspace, R click, patcher, development tab, install now. Then re-run your ISB.

    I also needed to alter the Enhanced Vision setting (formerly gamma) because it was way too dark.
    aozs likes this.
  11. Baconlegss New Member

    Have you all tried launching the game through the regular launcher in the EQ installation directory?
  12. Corwyhn Lionheart Guild Leader, Lions of the Heart

  13. Owl56 Elder

    Microsoft Certified Trainer here. Currently running Win11 23H2. No issues.
    Win 10 and 11 will have no native problem supporting the DirectX 11 requirement.
    For those with Win11 experiencing issues, update your OS and check your video card drivers.
  14. EagleTalon99 Elder

    I think you can disable onboard graphic via the BIOS menu of the motherboard.
  15. Hobie Lorekeeper

    Did. All drivers are up to date and dl'd Directx 11.0 still can't run it.
    Joules_Bianchi likes this.
  16. Docctor New Member

    I am receiving the same error: Fatal error: The game can't run on any GPU that your system has (0) because they don't support DirectX 11.0

    I don't ever expect them to get this stuff right on the first attempt but this is BS. I'll try to log in again tomorrow and its not resolved I will cancel all of my accounts
  17. Hobie Lorekeeper

    Yes. Still not working, but thanks for the idea.
    Graethos likes this.
  18. CatsPaws No response to your post cause your on ignore

    Yep yep, mine runs great and fully supports DX 11.

    Except with EQ now.
    Joules_Bianchi likes this.
  19. Fumm New Member

    I have 2 Lenovo t430 laptops. One running Windows 8 and it runs Everquest fine still, but the other has been updated to Windows 10, DirectX 12 and it gives this directx error.
    ChiiChii likes this.
  20. Beimeith Lord of the Game

    The t430 can use either Intel HD 4000 graphics, or HD 3000 graphics.

    The 4000 supports win10. 3000 (officially) supports up to 8.1 only.

    Both have been end of life for several years at this point. HD4000 ended support in 2020. HD3000 ended support in 2016.
    Hobs and Fumm like this.