Fixed Internally Unwritten Glyph doesn't work at 115

Discussion in 'Resolved' started by Dewey, Jan 5, 2020.

  1. Dewey Augur

    Unwritten Glyph doesn't work at 115. These are prizes from LDoN packs. They grant you a glyph. Upon reaching 115 they no longer work. Clicking on it takes up a Reward window and I am unable to click even on the select option to get the glyph back.

    I am assuming the loyalty vendor ones don't work either, but I haven't tried that.
    Robnie, RPoo, farsight and 9 others like this.
  2. Dagum Elder

    This still doesn't work at 115. I understand that the bug isn't "liked" by alot of people; however, it's still a bug. Is there a time limit on bugs on how long it'll take to get fixed even if it's not a "Top bug" or do things like this just go years and years?
    Tumbler and Barton like this.
  3. Nniki Augur

    Usually they'll comment if they have some sort of ETA for a fix; otherwise, it'll just sit there until it goes through a process that looks something like this: QA/dev investigation, reproduction/confirmation, internal work ticket creation, internal prioritization for fixing, fixing it internally, and then finally pushing it live in a release/update. Although, they're not always consistent in marking the reports themselves "fixed internally" followed by "fixed" when pushed live, so it may just unexpectedly show up in the test and/or live update notes.

    Looks like Dewey reported this bug twice. The second one actually has more likes on it:
    https://forums.daybreakgames.com/eq/index.php?threads/lon-glyphs-do-not-work-at-115.263474/

    This issue actually came up in a thread regarding the loyalty-purchased glyphs, which experienced the same sort of problem, but, according to Ngreth, they work differently, so it wasn't fixed at that time. I assume expansion work probably became more of a priority, but Ngreth did say he created a ticket for the issue. I imagine it probably doesn't reference Dewey's reports for closure however.
  4. Cragzop Cranky Wizard

    Yeah, I was the one who asked about unwritten glyphs in that old thread Nniki linked. Should have asked him when we did Beta raids this year with Ngreth ... but I'm not that smart.

    I don't think he was opposed to it so bringing it up again and trying to get upvotes as an issue is the way to go.

    Good luck us!
    qberskies likes this.
  5. Dewey Augur

    If they can't get to fixing it at 115, someone remind a dev at 120... I totally thought this would have been fixed with the loyalty one as stated above.
  6. Ratalthor Developer

    Can anybody provide the item number for the bugged item?
  7. Pred Journeyman

    47747 if Lucy's is correct.
  8. Ngreth Thergn Developer

    Looks like it. Thanks.
    The request for the item was to mostly avoid the common trip-up of player nicknames for things in game.
  9. yepmetoo Abazzagorath

    Since when was this not working?

    I used them for dragon glyphs when the expansion came out and I wanted to spend aa on something else. They definitely work and have since expansion release.
  10. farsight New Member


    Under level 115 they work. They do not work after you hit level 115. Are you sure your not thinking of the loyalty glyphs? These are the ones from the LON packs.
  11. Ratalthor Developer

    We were not able to reproduce the issue with item ID 47747.
    Is there another specific item causing this issue?
  12. Cragzop Cranky Wizard

    Meant to update this thread after yepmetoo posted.

    I did get some unwritten glyphs from claim on a toon and after expending a 115 glyph of dragon scales, clicking on the unwritten glyph in inventory brought up a reward window with a 115 dragon scale glyph reward and choosing it repurchased the glyph.

    So at some point between the early thread and now, someone got it working it looks like. Definitely did not work at the time of the first post though.
    Barton likes this.

Share This Page