Test Update 11/07/18 - New Bugs Only

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Nov 7, 2018.

  1. EQ Dev Augur

    This thread is for new bugs and how to reproduce them only. Please keep all opinions, discussions, posts about balance, and anything else in the other thread.
    Patch notes and discussions thread
  2. Sumteengex New Member

    having issues logging in, i get to the char select screen, try to enter world and after 5 or 10 mins of freezing up, i am kicked to server select or back to log in screen, and get the active char in world msg. tried numerous accounts, 3 dif machines, all up to date drivers wise.
    i finnaly got one toon in after an hour of trying, after a crash i experianced the same problem. validated all files, and had no problems logging into live servers.
  3. Floppykick New Member

    appears when you log out in the neighborhood guild halls, you will be kicked out to the neighborhood upon logging in, even if you have just camped to character select and log back in...it will still kick you to the guild hall...also some of my character's achievement windows are empty and when I grabbed a couple of collectables and clicked them, they didn't show up in the one toon that has his info in the achievement window, until I camped him and brought him back in.
  4. Floppykick New Member

    After camping the characters that the achievement windows wouldn't load up on, they loaded...not sure if this was just a glitch or not....but the camping in the neighborhood guild hall and getting kicked out to the neighborhood when logging back in is consistent.
  5. Mr. Froo Developer

    Can you please send me the name of the guild that you are in as well as the name of your character?
  6. Floppykick New Member

    Thorondorex, Eduras, and Cordia...guild name is Keepers of the Gate
    Gyurika Godofwar likes this.
  7. Mr. Froo Developer

    I've been unable to reproduce this issue on Test, Beta, and our internal environments. If any other players are seeing this issue please let me know.
  8. So Happy Elder


    Having a similar issue but only on test. I hang at the character select once I hit enter world but usually get in after 1-3 minutes. One account did get kicked back to server select and I got the character in world message also.
  9. Nuabomination New Member

    Similar issue as noted above regarding logging into test. Get to the character select screen, do so, and the game becomes unresponsive. Reload and the game says I have a character logged into the game already, so I boot him, but still becomes unresponsive as I try again to log into the world. Only on test, currently logged into a live server.
  10. Sumteengex New Member

    I should've stated this is only happening for me when tryin to log into the test server, I can log into live servers with no problem
  11. Liloaf New Member

    I am also finding it virtually impossible to log into test. can get to character select screen no problem. but loading into the world bounces it back to server select most of the time and ive also experienced the loading into guild hall and being bounced to sunrise hills
  12. Mr. Froo Developer

    We're currently investigating the login time to game from character select. Thank you for bringing this to our attention.
    Liloaf likes this.
  13. Mr. Froo Developer

    Ok so we've identified and rectified the issue. If you repatch your clients the login time from character select should be returned to normal. Thank you for your patience.
    Gyurika Godofwar likes this.
  14. Nuabomination New Member

    Good job Mr.Froo and crew, repatched and logged in straight away, much appreciated.
  15. xxGriff Augur

    Is U-Chat still being worked on? Test only has standard channels, Gen/NewPlayer/Class and Expac/Housing etc. No Guild chat or private channels.
  16. xxGriff Augur

    The Private channel(s) I autojoin do so, then i am unjoined. cannot leave channel(s). OK, have guild chat now, but still no private channels
  17. xxGriff Augur

    it seems I can create and join a new private channel, the problem lay with /autojoin previous created/used private channels.
  18. Tiny_Lizard_Brain New Member

    Test login seems to be down .
    So Happy likes this.
  19. Kiadan Dakine New Member

    Login definitely seems to be on the fritz; can patch and verify files on launcher than once going to the server select screen you get a "A connection to the server cannot be reached...yada yada"

Share This Page