Resetting Universal Chat Service

Discussion in 'The Veterans' Lounge' started by GoldenFrog, Mar 24, 2017.

  1. GoldenFrog Augur

    Sometimes I'll lose connection to the Universal Chat Service (usually after being on a few hours). The only way I've found to reset this is log off/on.

    Is there any other way to reconnect without doing that?
  2. Kobrah Augur

    zoning. happens to me also. haven't been able to figure out how to stop it as sometimes it happens after only 10 - 15 minutes. really annoying.
  3. Corwyhn Lionheart Augur

    the problem is on daybreak's end so nothing you can do other then zoning or logging to try and reset it.
  4. Belexes Augur

    The problem may be with your router if you have one. Router firewall can cause this. I have 2 PCs I use and they both had this. I set both to a specific IP address and did port forwarding/triggering on one and fixed the USC from disconnecting after 5-10 minutes. I haven't figured out how to get the other one to work yet. I googled this issue and found lots of different things to try.

    If you have a router, you can test to see if router is causing issue by doing a wired connection to just a modem, cable or DSL. If you have your antivirus program set up right, then you should see your USC stay on. When you go through router again, the issue returns. Then you know you need to play with router settings.
  5. Sobmre Lorekeeper

    On your Router or firewall change the UDP Connection Inactivity Timeout value to 60 seconds.
    (On outbound UDP connections)

    Common issue with your using sonicwall or firebox.
    Talonthalis, Fanra and Metanis like this.
  6. October New Member

    Sobmre, you are my hero. I could have sworn I solved this in the past with port forwarding but after fighting with it for hours, your solution worked. Using an older Sonicwall TZ-100.

    Thank you!
  7. RandyLahey Elder

    Not long ago (and still sporadically) my regular internet has been relatively spotty (I hate DSL) and had to use the hotspot on my phone. Though game play (even 6 boxing) was fine, I'd lose connection to the chat service after about 2 - 3 minutes. Would come back up after zoning and then back down again.

    Clearly not the issue here as the OP said that it was resolved but just throwing it out there.

Share This Page