In Progress overseer problem

Discussion in 'Bug Reports' started by xcitng, Nov 19, 2021.

  1. xcitng Augur

    yesterday i did the overseer tutorial on one of my accounts, collected the reward and then bought the overseer starter pack in the marketplace ... a bit later i did 1 quest, then when i went to do a second quest it would not let me so i started looking for why and then saw in active quests & stats that instead of 1/5 it said 1/1 for quests ... i restarted eq and it was still 1/1 ... i thought maybe if i let the 1 quest i started finish and collected the reward if a success it may help so i just closed overseer.

    went back today, collected the reward for the 1 quest i started yesterday, it went to 0/1, i started 1 more quest today and it went to 1/1 again but would not let me do more, when completed it was also a success, collected the reward, still the same 0/1.

    yesterday completed quests showed 0/10, then when i finished the 1st quest it showed 1/10 ... today after doing the 2nd quest it showed 2/10, but the completed quest from yesterday should have no longer been on there, it should have said 1/10, it had not rotated ... then i looked at the quests tab and there was no rotate timer at the top, it was not working

    i have quit doing more quests, below is the message i was getting when trying to do a 2nd quest...

    [Fri Nov 19 08:02:35 2021] You currently have 1 active Overseer quests (plus 0 active conversion quest(s)) and your cap is 1 (not including any active conversion quests). You cannot start another quest until you have fewer active quests. Remember, active quests that have finished but have not yet had their rewards claimed will count against the cap!

    the overseer i started on a different account yesterday works fine, and the overseer on 2 other accounts i have also work fine, so i'm not sure if this is a bug or just a freak thing that happened somehow

    very discouraging ;(
    BoldarBlood, Barton, Siggurd and 2 others like this.
  2. xcitng Augur

    am i at the right place to get help with this?

    my character with the overseer problem is rhaami, she is on the xegony server
  3. CatsPaws Just use plain English.

    What did they say in answer to your petition on this?
  4. xcitng Augur

    nothing yet :(
  5. xcitng Augur

    my overseer is still broken too
  6. Exrune New Member

    I have an All-access account, this also works as intended on my other two accounts.
    One in particular though can only have 1 active overseer quest at a time.
  7. xcitng Augur

    i see someone else is having the same overseer problems as me
  8. xcitng Augur

    i have had a post here about the same thing
  9. xcitng Augur

    also, i have done 27 quests now on the other overseer i started the same day as i started the one above and she has not gotten any merc aa, none at all ... all else seems to be working fine
    both of those chars overseer were started after the patch, the 2 i have had awhile are not having any of those problems
  10. Tarvas Redwall of Coirnav, now Drinal

    Same bug.

    On the Quest screen there is no "Rotate in: xh:xxm:xxs" at the top. On Active Quests screen it says "Max Completed Quests: 5/10" (I had just collect five 12 hour quests) and "Max Active Quests: 1/1"
  11. xcitng Augur

    i'm still having all of the problems above, no change for the better
  12. xcitng Augur

    having the same problems
  13. Ra1stl1n02 New Member

    My overseer counters are stuck at 1/1 and 10/10. Have been like this for about a week now.
  14. Siggurd New Member

    I have the same issue. Has there been any dev response on this?
  15. Siggurd New Member

    Same issue here. Anyone been able to get it to function correctly?
  16. Hythloth New Member

    im currently having similiar issue on FV. i can only have 1 active overseer quest but i am all-access.
  17. Tarvas Redwall of Coirnav, now Drinal

    So I am at 9/10 of Max Completed Quests. The quests haven't rotated since this bug started. What happens when it goes 10/10?
  18. xcitng Augur

    i just quit playing overseer, not heard anything from here about a fix
  19. Siggurd New Member

    Has there been any kind of response on this issue?
    Tried everything from resetting UI to uninstalling/reinstalling.
    It seems like an issue on DBG's side
  20. Exrune New Member

    Can we get some sort of dev response on this?
    I rely on overseer for the little boost of exp a day, and havent been able to use it for weeks.
    Wdor likes this.