Live Update Bugs 08/17/16

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Aug 17, 2016.

  1. Bugfinder New Member

    Bugfinders on test :p it was there 13 years... support found no trace of it..
  2. Shaantara Elder

    I just made my first foraging trip to Broodlands since this update and there are many foraged items there with a tradeskill tag that are no longer used in tradeskills since 2006 according to EQtraders.

    EQ Item IDs
    45219
    45221
    45218
    45200
    45210
    45208
    45211
    45209
    45212
  3. Malbro Augur

    Just tried to paste something from the clipboard into the chat window. It is no longer possible to do so.

    Second try, it works pasting something from my web browser but NOT from my file manager.

    Disregard this, I think I figured it out.
  4. Warpeace Augur

    Just tried pasting on one of my accounts and it worked just fine for me.
  5. Brudal Augur

    For others that may have this issue in the future, was the amount of characters from file manager more than 510?

  6. Bugfinder New Member

    /testbuff didnt seem to work on my lvl 9 toon - it used to before..

    Correction it no longer works in the tutorial but does in pok..
  7. JChan Developer

  8. Braikkarrii Journeyman

    Hello. It seems that the RNG AA skill "Frost Arrows" now has a huge, unexpected mana drain. I have reviewed the changes with the recent AA consolidations and this was not amongst the intended changes for rangers.

    Steps to reproduce:
    1. Log on as a RNG that has the ability to purchase the "Frost Arrows" AA skill line.
    2. Put on any mana buffs and take note of your current mana regeneration rate.
    3. Activate what ever level of "Frost Arrows" AA you are able to purchase.
    4. Observe the effect the "Frost Arrows" buff has on the character's mana regen.

    At level 100, the AA buff "Frost Arrows XIII" takes my mana regeneration from 330 down to 130. Before the most recent rounds of AA consolidations, there was no mana drain effect associated with the skill.
  9. Braikkarrii Journeyman

    The RNG AA skill line "Flaming Arrows" also has the same unintended mana drain effect.
  10. Brudal Augur

    330 - 130 = 200
    working as intended

  11. Eaiana Augur

    Foraging AAs broken for Iksars. It used to be that you had a 50 innate skill, then gained another 50 from the foraging AA. Its stuck at 50 now.
  12. Gyurika Godofwar Augur

    Current mana not mana regen....
  13. Brudal Augur

    Not sure what the difference is whether they take it from your mana pool or inhibit the same amount from dumping into your pool, looks to work the same way as Geomantra; both are per tic reduction of you mana.
  14. Gyurika Godofwar Augur

    It shouldn't lower the rate at which your mana regens but should just take 200 mana out of your mana pool for X amount of tics.
  15. CatsPaws Augur

    As it is for my level 90 ranger whose forage skill was at 250/250 prior but now is at 212/250 and 1 (ONE) AA into racial innate and the next point is not available till level 96?
  16. gotwar Augur

    They are functionally the same. As far as I can tell, most mana-drain type abilities work this way.

    From a player perspective, it's better for us because we can actually see the exact mana lost per tick, rather than having to guess based on our debuffs. Or by looking it up on EQresource :)
  17. Action-MNK Journeyman

    Fright (raid) crashes the zone at 1% ... Since bosses a certain number of trash mobs to remove protections, you can no longer complete targets in this zone.
  18. Ishtass Augur

    Small OCD non-issue, but the stats on the stats page are ordered differently than they are on the main Inventory page, same goes for resists. NBD, just inconsistent ;p
    Dzarn and Brudal like this.
  19. Eaiana Augur

    The mouse look setting is no longer "sticky" for me. I have to hit F12 each time I log in, the setting used to be persisted across log ins for me.
  20. Blackjaw_SolRo Lorekeeper

    Default UI. Right-clicking inside the pet window buff icon area, somewhere past buff icon #20, I was able to create buff icon sized hotkeys... Could set them to any action and could click them and they worked like real hotkeys; setting them to "none" however blocked them from any further interaction... The "none" would just stay there, like a backdrop graphic for any buff that might land in that slot. Closing and re-opening the pet window, resizing etc., nothing got rid of the "hotkeys".
    After reloading the UI though, the "none" hotkeys were gone.

    Kind of cosmetic bug.

Share This Page