Freezing and UI Reset

Discussion in 'Player Support' started by Loielin, May 2, 2019.

  1. Loielin New Member

    For the past week or so when playing on Selo on my desktop, the client randomly freezes and I have to end task in the Task Manager. When I log back in, the UI has reset to the default placement. I'm not using a custom UI, just moving things around. I've tried running it on compatibility with everything from Windows 95 to 10 and there's no difference. I've updated graphics drivers. Tried allocating top priority on RAM. I've played on Windowed and Full screen. I do have 3 monitors plugged in.

    Any thoughts? Thanks!
  2. Sarkaukar Augur

    First, where is EQ installed? And was it installed or a copied folder?

    Also have you run the Validate Game files?

    If default location, move it and recreate the shortcut, ie drive:\games\Everquest.
    Right click on folder, uncheck Read Only and apply.
    Antivirus program, exclude Everquest directory.

    Does it reset when you log off normally (without X out) via /camp desktop, or only when it freezes?

    Dependent on how/why EQ crashes, files can become corrupted/non-readable so the game has to recreate it.

    If the computer is responsive but only EQ becomes unresponsive, you would need to find out what other program is interfering with the game. Are you running any programs with overlaps, ie Team Speak, Steam, etc?

    When EQ does become unresponsive, how long do you wait before you X out of it. And do you see the Harddrive light spasming?
  3. Loielin New Member

    Thanks for those steps. I unchecked Read Only and I'm validating the files. Sometimes it runs for 5 minutes, sometimes an hour. The first few times I waited several minutes before closing it out. Didn't seem to make a difference. The GPU% on the task manager drops to 0. Discord, Steam, and some Geforce overlay are also running. If it crashes again I'll try to disable those in turn.
  4. Loielin New Member

    It was still freezing and moving every UI piece back to default location. Did a complete uninstall, deleted all files, reinstalled. Now it's doing it much more often.
  5. chocster Lorekeeper

    Same scenario:
    1. have followed deletion instructions, delete various .INI files, deleted Character file, I even deleted and reinstalled complete EQ game.
    Here is what happens.
    1. After I deleted all appropriate .INI files and character/UI files, as per everquest website: I am able to log into everquest properly. All UIs are now set to default and completely blank
    2. After I log out, then attempt to relog into Everquest it crashes to desktop. And the crash is an instant crash , no "error report " or Not Responding. Its as if I went into task manager and instantyl closed out eq.
    3. If I go in and delete all .INI files and all UI files, I can relog back into evequest normally, and this cycle repeats itself every time
    In other words, in order for me to log in and play the game, I have to completely delete all .INI files and Character files...every time I want to play a single session of Everquest
    4. Now I cant even get into game at all.
    This needs to be addressed to billing as well, I cannot play the game and am being charged.
    This has been going on since April
  6. Loielin New Member

    Still happening. It would be nice if a dev could weigh in and/or give another set of directions.
  7. Loielin New Member

    This is getting really old. Would someone who gets paid here give me some kind of response or direction?
  8. Nifty Slacker Augur

    This could be a hardware issue, or a system software issue. Have you tried running the game on another desktop? Is it possible that your hard drive (ssd or HDD) is failing? Does your graphics card meet minimum spec? Are your peripherals (keyboard, mouse, headset, monitor) properly installed? Is there 3rd party software for your peripherals that could interfere with everquest?

    I think hardware failure or incompatibility are the most likely problems here. I would start swapping out hardware if at all possible to isolate the problem. Also, this is not an issue that the developer can solve for you, as the problem is certainly on your end.
  9. Lurikeen Journeyman

    You might try deleting all files and folders (except maps) under your EQ folder. Back up your UI files for each toon first. Then reinstall/repair, run EQ with fresh UI files, etc and see if it works. If it does, then try restoring the UI files and see if it breaks. I had an issue with one AA spell not working and a reinstall fixed it. Good luck!
  10. Caell Augur

    As Sarkaukar mentioned probably need to put an exception into your antivirus for the everquest game folder. There are other posts here that go into this in more detail.

    I would also second his suggestion of putting the EQ folder in C:\Games\EverQuest instead of C:\Program Files or somewhere under C:\Users.