Error 1017 when logging to Antonius Bayle

Discussion in 'The Veterans' Lounge' started by Melwhen, Apr 19, 2022.

  1. Keenween Journeyman

    Same problem here since yesterday (only Server AB, all other server works and i can login with chars or create one)

    i use german Telekom (with a Speedport 3 and 100MBit VDSL) but the joke is, if i use my Speedbox (Telekom too) as Hotspot (same PC) it works!!!. Same for for my company VPN, i can login to AB but NOT with my house Network (same error 1017 blablabla)

    dblog.txt -> i have error like this -> eqworld-20.everquest.com:9000 connect failer.
  2. Fenthen aka Rath

    Well it's patch day, so....
  3. Jarasil New Member

    Problem with error1017 still occure for AB after patch has finished, my provider is also the Deutsche Telekom in Germany.
    Would be interesting if anyone got this issue from a different provider.
  4. Razgadz Lorekeeper

    same problem here still getting 1017 error - provider Deutsche Telekom here as well - must be some routing problem - changing DNS to the google ones didn't help

    As a sidenote : I used my mobile phone as personal hotspot ( deutsche telekom provider as well ) on my notebook and was able to connect to AB without a problem.
  5. Sanret New Member

    Deutsche Telekom customer as well. Still not able to connect. :(
  6. Razgadz Lorekeeper

    just tried again :

    [Wed Apr 20 22:08:28 2022]00037:*** WorldAuthenticate. Error connecting to eqworld-20.everquest.com:9000 [client:DisconnectReasonConnectFail,server:DisconnectReasonNone]

    a tracert gave me the following this time :

    1 <1 ms <1 ms <1 ms fritz.box [192.168.178.1]
    2 10 ms 8 ms 9 ms p3e9bf4cb.dip0.t-ipconnect.de [62.155.244.203]
    3 10 ms 9 ms 9 ms d-ed5-i.D.DE.NET.DTAG.DE [217.5.71.102]
    4 15 ms 11 ms 23 ms 4.68.71.113
    5 * 12 ms 11 ms ae1.3102.ear4.Amsterdam1.level3.net [4.69.158.202]
    6 * * * Zeitüberschreitung der Anforderung.
    7 * * * Zeitüberschreitung der Anforderung.
    Is he getting lost in Amsterdam ? probably Stoned :p sigh
    I somehow fear that Telekom will reply to me that it is not their fault ...
  7. lheomuuh New Member

    in english iam a Telekom user too and have no problems to log my chars in EQ .i use DNS 8.8.8.8 and alternative 8.8.4.4 and use only firewall and antivirus from Windows 10.
  8. Tilluan Wolvenblood New Member

    I send a service ticket to Deutsche Telekom, they are investigating from their view.
    Certainly it's not a single router problem, it affects all Deutsche Telekom customers playing on Antonius Bayle.
    Yinla likes this.
  9. Razgadz Lorekeeper

    my ticket got forwarded to third level support - looks like they are aware of the problem now :)
  10. Keenween Journeyman

    I have install a brand new router from the Telekom (oh wonder) and... the same problem.

    just for info
    ...
    Yinla likes this.
  11. lheomuuh New Member

    change DNS to 8.8.8.8 in the router
  12. Beco Journeyman

    I went to Ping.eu and inserted the clearname into tracert posted by Razgaz: "ae1.3102.ear4.Amsterdam1.level3.net" and got the problem that there could not reached the final destination.
    That with a PC where eq runs normal.
    Reply was: "No reply for 5 hops. Assuming we reached firewall."

    A Ping to: 4.69.158.202 (which likely is the actual IP-Address of the german eq-server) does receive normal relpys.
  13. Beco Journeyman

    A "ping ae1.3102.ear4.Amsterdam1.level3.net" issued in a cmd-window should result in 4 successful replies starting with : 4.69.158.202 and some informations about how mamy ms it took, to get the reply.
    If the ping-command shows a different IP-address, your pc is not aware about the actual address. As my pc is running eq without issues, it would be interesting which IP-address is shown on a PC which does not connect to the eu-server.
    Step by step:
    1. Click on the windows start symbol
    2. Type "cmd" on the keyboard
    3. A black icon should be visible named "Eingabeaufforderung" .. click once to launch
    4. a black app should start, for some known as "DOS-Box", where the cursor is blinking at the command-line
    5. Insert "ping ae1.3102.ear4.Amsterdam1.level3.net" and push "Enter"
    6. Reply here if the address shown in the 4 upcoming lines is "4.69.158.202" or
    if not, what address is shown. Reply if you see something like" timeout" or else a value in ms about successful pings.

    If more than 1 replies the same different IP-address its likely, that some days ago (when the problems started) the eu-servers ip-address changed and the process to send the new IP-address to the DNS-server did not went well.
  14. Beco Journeyman

    A successful ping to the actual ip-address may look like:
    PING ae1.3102.ear4.Amsterdam1.level3.net (4.69.158.202) 56(84) bytes of data.
    64 bytes from ae1.3102.ear4.Amsterdam1.level3.net (4.69.158.202): icmp_seq=1 ttl=51 time=33.1 ms
    64 bytes from ae1.3102.ear4.Amsterdam1.level3.net (4.69.158.202): icmp_seq=2 ttl=51 time=77.6 ms
    64 bytes from ae1.3102.ear4.Amsterdam1.level3.net (4.69.158.202): icmp_seq=3 ttl=51 time=72.3 ms
    64 bytes from ae1.3102.ear4.Amsterdam1.level3.net (4.69.158.202): icmp_seq=4 ttl=51 time=79.4 ms

    --- ae1.3102.ear4.Amsterdam1.level3.net ping statistics ---
    4 packets transmitted, 4 received, 0% packet loss, time 3014ms
    min = 33.196 ms
    avg = 65.668 ms
    max = 79.493 ms
    mdev = 18.930 ms
  15. Keenween Journeyman

    first you cant change a DNS in the"router", the DNS comes from the ISP and has nothing to do with your "network card" where you can use a DNS like 8.8.8.8 or the dns from the ISP , again, has nothing to do with the DNS from a provider

    and 8.8.8.8 or 8.8.4.4. dont work (because has nothing to do with our problems)
  16. lheomuuh New Member

    Oh boy ..DNS works on two ways first it takes the DNS server from your internet Provider aka Deutsche Telekom OR it takes the DNS Server from another Source aka Google in that case..all i can say i can log in to AB Server without a problem. You may check your ports too ...
  17. Sanret New Member

    Hey everyone.

    Problem still persists.

    Changing the DNS to 8.8.8.8 or 1.1.1.1 doesn't fix the problem unfortunately.

    When I do a tracert antoniusbayle.everquest.com it spits out the following:


    Nothing more after that. Just times out.

    When I do a tracert on eqworld-20.everquest.com like Razgadz above did (not sure which EQ server this actually is though), it spits out the following:

    So it actually goes one step further, but I dont end up at the ae1.3102.ear4.Amsterdam1.level3.net.

    Nevertheless, pinging ae1.3102.ear4.Amsterdam1.level3.net works, following output:

    Not sure what to make of all this. :(
  18. Sanret New Member

    Raz, could you tell me how you opened a ticket with them? I can't find anything on their website. Did you do it via phone?
  19. Razgadz Lorekeeper


    used https://www.telekom.de/hilfe/hilfe-bei-stoerungen - used option no internet connection or something like that - can't remember - as nothing else did fit quite correctly and just wrote the rest in the comments field
  20. Accendo Community Manager

    If you have information to share about this issue, please post it in English.