Email lag and chat/tells not sending

Discussion in 'Player Support' started by Nightops, Sep 7, 2018.

  1. Nightops Augur

    I recently had to reinstall my OS. I thought I had copied over all of my EQ files but I must have missed something. Since returning from the re-install, I get very heavy lag for a few minutes when I open up my in-game emails. I have opened them and let the 'lag' work though thinking it was a transfer of info from server type of issue. However, the next day when I open up the emails, I have the same lag issue. Is there something I need to adjust in my client files or do i need to open and view each one of those emails before the lag doesn't occur?
    -----
    The other issue I have been having for the past few months (before the reinstall also) is that my chat-line doesn't always send. This has occurred in different forms. /tell, /ooc, /rs, etc. The line is composed correctly and the chat channels are up. It appears there may be a spam filter somewhere that blocks my line because of punctuation or length. I have tried re-sending these lines to no luck. I end up re-typing the info in 2 or 3 lines and everything sends correctly. Does anyone else have this problem or know what the issue is and how to stop the issue.
  2. ForumBoss Augur

    Yea, within the last month or so, the spam filter has gotten extremely aggressive. In normal tells with friends I lose about a third of tells. I tried reporting as not spam, it doesn't seem to help.
  3. Windance Augur

    I would also like to see this issue get addressed. I have some friends who are on another sever and half the time we end up having to open an IM chat because the tells get dropped.

    The false positive rate is way too high.
    ForumBoss likes this.
  4. ForumBoss Augur

    Yea, the issue seems worse when going cross server. I was talking between phinigel and fv and encountering the issue very often. But I also have the issue within fv tells.
  5. Adonhiram Augur

    Happens on Ragefire too. Many tells just don't pass.
  6. Febb Augur

    Those of you getting tells dropped, are you logging into the game by bypassing the patcher to log in? There was a bug marking people as a new player if you bypassed the patcher. When it marks you as a new player, your communication is filtered heavily and can be marked as spam, dropping tells.
  7. Spellfire Augur

    I'm not bypassing the patcher. Tells get dropped, sometimes guild chat too.
  8. Dythan Augur

    Best advice, stop spamming general chat with wts spam, or being an . Once you get marked as spam by a few people, this happens. You can turn off your spam filter, should see your messages. To make em go thru, you need to reword it.
  9. Spellfire Augur

    I can't speak for other people posting in this thread, but personally, I don't spam /gen or any other channels.

    Edit: This started after the last patch. I never had problems before.
  10. Windance Augur

    I generally bypass the patch. I can't remember the last time I logged into one of the general chat channels. Dythan - The simple answer of rewording the tell doesn't work very well. I've had to shorten tells down to 2-4 words per tell. Its pretty laim.
  11. Nightops Augur

    Windance summed it up.

    I log onto General chat about once every 3 months. I /ooc in PoK about once a month for some obscure tradeskill reason, and I don't even sell items in the bazaar.

    And rewording doesn't work. For most of these blocked tells or chat lines I have no idea what could remotely be the cause of the issue. I have seen many people get tells or chat put through (recently as last night) with much worse language and longer length.

Share This Page