Crashing at server select

Discussion in 'Player Support' started by Mearwin, Sep 11, 2019.

  1. Mearwin New Member

    I tried to login on different accounts and no matter what as soon as i hit the play everquest button or the quick connect to the server button the game immediately crashes. Please help!
  2. Cadira Augur

    Started experiencing this today, if I load toons through ISB it seems to work fine but not normally. I even restarted computer and didn't load ISB and they still crash with none of it's influence.
  3. CatsPaws Augur

    What is ISB?
  4. Cadira Augur

    inner space boxer
  5. Ezraheid New Member

    Same problems on two accounts, Povar server. Select server, second time it says there is a player already logged in, click YES to enter, splash screen.... POOF!!!! Desktop. Rebooted, no change.

    I would LIKE to play since I am PAYING for it. Do you offer credit for days lost? Yea, right....
  6. CatsPaws Augur

    50 cents a day. Hmm. That is less than a soda at your local convenience store or fast food drive thru.

    How about trying some trouble shooting? plenty of results on these forums if you search on this or similar problems. ;)
  7. Yinla Augur

    You got further than I did I couldn't even get to server select. Kept giving me the old login screen. Which needs a logout button btw
  8. Rogue-loving Chanter New Member

    Repeatedly crashing trying to get into game. I get to server select, click on Play Everquest! Get "you already have a player logged in...want to log them out?" Click yes or whatever it says...Get to character select after a long wait. The Return Home button is greyed out. Click the enter world button...long wait. The Crash notification window. This happens half the time when I log in lately.
  9. DebonAir Lorekeeper

    Having the same problem. Crashing on server select, no matter if i press "Play Everquest" or the button with the name of the server, i previously played on.
    In the worst case it took up to seven attempts get into the game.
    Since this is going on for several month now (for me at least) and i filled litteraly dozends of "EverQuest Crash Notification" forms, that poped up during those crashes, i feel that it is time now for daybreak to acknowledge this bug and start working on it!
    I am sorry if the devs do already work on it, but neither patch messages nor developer posts on this forum indicate that something is being done. :(
  10. Cadira Augur

    Yeap, how about devs acknowledge this?

Share This Page