Client hangs on zoning from lobby to guild hall if guild hall instance not running

Discussion in 'Bug Reports' started by Xanbar, Oct 30, 2019.

  1. Xanbar Lorekeeper

    Subject issue occurs about 50% of the time. Once the guild hall instance has been created (from prior crash) zoning to it from lobby works every time.
    Seor, Duder, Braikkarrii and 2 others like this.
  2. coloeb New Member

    You do know it takes about 20 seconds for the guildhall instance to load if it is not already established.
    Winnowyl likes this.
  3. Rasper Helpdesk Augur

    I can attest to Xanbar's experiences. Clicking in it just freezes, no "Entering Guild Lobby" message, no loading screen, just stops. Only option at that point is to kill the process. I've let it sit for 2-3 minutes to see if it would work though it, but nada.
    Seor, Duder and VesuviusDrinal like this.
  4. Recalllgon New Member

    i have been getting this as well since the last update. it is very annoying. and now i have the EQ virus as well
  5. Rasper Helpdesk Augur

    Been going on for a while for me. Today was a great example:

    Logged on my enchanter mule, was camped in Guild Hall.
    Hall loaded fine, portal set to Cobalt Scar, portal vendor had items from my friend slaughtering othmir, even though he last used the Hall 3-4 hours before.
    Ran chanter from Hall to PoK to buy emeralds and vials, ran right back to Hall (less then 5 minutes)
    Program locks when clicking into Hall.
    Kill process, relaunch EQ, wait for it to kick character, log in to Lobby
    Zone into Hall no problem, portal not set, vendor inventory cleared.

    My friend and I are the only two in the guild (we use it to store all our tradeskill drops we might need one day), and only have mules/alts in it so it doesn't get much use.
    Winnowyl likes this.
  6. Shaantara Elder

    Thank you, Atlane, for verifying what I had seen myself. I posted this in another thread about the guildhall teleporter on 11/8 but my experience is exactly like yours.

    I am on FV server and this is my experience there. My cleric had been logged out in the guild hall for about two weeks and she was the only character camped in the guildhall. One week later I set the teleporter to Arcstone with another character. Since then every time I logged in the cleric, she was still in the guildhall and the teleporter would give the message that it was set for Arcstone. It wasn't clearing. Just last night I logged in the cleric, still in guildhall, teleporter still on Arcstone and changed the teleporter to Shard's Landing as I needed to go there. When I came back from Shard's and tried to enter the guildhall, the game froze and I had to use task manager to shut down. This is no way, by far, my first experience with this problem. It's been happening regularly for months.
    Spencer Kane likes this.
  7. Pikollo Augur

    Just to add to this.

    Signed in a character that was logged out in guild hall. Logs in fine to guildhall.
    Signed in second char in the guild lobby and click guild hall door.
    Character one is instantly disconnected. Character two freezes and have to force close.
    Signing back in char 1 (crashed in guild hall) signs back into guild hall. Char 2 (crashed in lobby clicking into the hall) was in the lobby but able to click guild hall this time.

    My guess is the old instance of the hall is active because chars are logged inside of it. If that char logs in its fine. If a new guild hall instance is spawned by clicking the door in the lobby the game hangs because for a second there are 2 instances of the guild hall.
  8. VesuviusDrinal New Member

    This problem has been going on for quite some time now. I have 3 accounts and can say this happens way more frequently than not. Mine is probably closer to 90% if not guild hall instance running. I have also had to hang logging in when my character has camped in the guild hall.
    Duder likes this.
  9. Raiina New Member

    This happens to me as well, usually when I try to zone into the guild hall the first time during a play session. If I have someone who logged out in the guild hall it's 50/50 that I will log in to the guild hall or guild lobby.
  10. Xanbar Lorekeeper

    This problem was originally posted in October 2019 and it still occurs.

    I received some instructions from DB support that involved deleting certain files to see if it helped. It did not help.

    6 months on and nothing has changed.

    I would like to know if anyone at DP games has looked at this or if it has been written off as "cannot reproduce" and abandoned.

    This continues to be a recurring source of frustration for myself and others.
  11. Duder Augur

    And it was occurring for many months prior to that first report in Oct '19, perhaps over a year.
  12. CatsPaws Augur

    It might be good to include servers on this to help narrow it down.

    Server?
    Standard or custom guild hall?

    There must be a common denominator among those for who this is occurring. I am on Tunare and have never had this problem, but don't doubt many of you do and it is a major frustration. I leave alts camped in the custom guild hall all the time, my guild portals do stop offering to port to last zone within the time period allowed which is working at intended and I am in a small guild.

    Also your portal vendor or the guild npc merchant is supposed to clear out any sold inventory to him each time the hall resets. Those two vendors have never retained merchandise sold to them if the hall closes.
  13. Sunol1972 New Member

    Today on Coirnav TLP, doctorporter zoned into guild lobby and clicked on guild hall (right door) - client freezes and had to kill from Task Manager. Dunno maybe just start spinning the Guild hall up for a guild when guild member X enters Guild Lobby and one does not exist or send me a message (like the portal is aligned to zone X)
    Xanbar likes this.
  14. Kynsha New Member

    I am having the exact same issue on Tunare server with a standard (default) guild hall. It has been going on for years and I have complained several times, but still no fix. It is really annoying not knowing if you will lock up or not just trying to get in the guild hall. Also, I can camp in the guild hall, and if the bug is active, it will kick me to the guild lobby when I log on, but it will still lock up when I click on the door.
  15. toodlem Elder

    It's ridiculous. Have the same issue on Drinal. just happens the first char who clicks the door, have to end task and reload toon. Other accounts log in fine after the first one freezes. For God's sake you would think they could have fixed this by now... look how long it's been going on.... and Daybreak assistance with this..... crickets.

Share This Page