Cannot zone anywhere

Discussion in 'Player Support' started by Jondalar, Jul 18, 2013.

  1. Jondalar Augur

    Tried to zone to shards from guild hall. denied access.
    tried using staff to zone to cob denied access.
    tried going somewhere else via guild portal.... denied access.
    im stuck in lobby or hall.
  2. Cener New Member

    Server just crashed which is likely the cause of you issues.
  3. Jondalar Augur

    Yea saw that. Hope thats it.
  4. Jondalar Augur

    Wonder if we're doing a rolling restart. I can't login to xegony, luclin or emarr.
  5. Milfurd Augur

    I can't log in to Bristlebane. I noticed Bertoxxulous is down.
  6. TSR-SeanF Augur

    There appear to be some server issues going on at the moment that we are looking into. My apologies for the inconvenience. Please stay tuned!
  7. Reldar New Member

    o_O yeah I'm on Bertoxxulous and it rolled back a bit then slow crashed and now I'm kicked out and its down, happened about 30 minutes ago.
  8. TSR-AlexS Augur

    Hey guys, it should be good now. Let us know if you guys are still having trouble.

Share This Page