Bugged Char Select Screen - Help!

Discussion in 'The Veterans' Lounge' started by Chanteren, Jul 24, 2021.

  1. Chanteren Elder

    Starting 3 days ago I cannot login to EQ on my tower gaming PC. Everything is fine on Launchpad, Server Select and the CoV load screen, but there is a delay on char select screen and the window freezes requiring a hard shutdown. I cannot select a char, or click create... or select Default UI or Enter World.

    I did the validate files, which was fine. I did a clean install, and no help.A System restore failed. DB says its a computer problem, not EQ.

    Any suggestions?
    Thanks Jwiz
  2. CatsPaws Devil's Advocate

    Since it only happens on the tower pc then its likely an issue on that pc. And there have been widows update this last week that may have affected your firewall, antivirus or permissions on that computer

    There are some ideas in this thread
    https://forums.daybreakgames.com/eq...ch-character-select-on-either-account.268088/

    another reason for the freeze at that stage may be your Direct X may have gotten updated and overwrote the one you need- it hurts nothing and is very easy to install Direct X 9C to find out.
    https://www.microsoft.com/en-us/download/details.aspx?id=8109

    But I am going to say it sounds like the full screen issue/fix they mention in the first thread
  3. smash Augur

    Try to deleted the ini files, sounds like a corrupt one
  4. Chanteren Elder

    Tried uninstalling and a fresh clean install - no luck. Tried installing Windows latest update (about the time the trouble started), no luck.

    Two of the fixes in the other thread, aren't available.
    Fresh ideas before I reformat and reinstall windows ?
  5. Chanteren Elder

    Now that I think of it, it began after the server downtime!
  6. Scila Augur

    Sounds like directx
  7. CatsPaws Devil's Advocate

    Did you install Direct X 9c? it was the second link I had above
    https://www.microsoft.com/en-us/download/details.aspx?id=8109