Audio in Windows 8

Discussion in 'Player Support' started by Trinidy, Nov 9, 2012.

  1. Trinidy New Member

    I got a new computer with Windows 8. Everquest does not appear to have sound, everything else in windows has sound. Including other games. Ideas?
  2. Phlicia eci New Member

    no clue here trin just wanted to say hello its morebuffs hehe they screwed up something i havent been able to get ingame since last patch something to do with people using XP os >.<
  3. Trinidy New Member

    =( Hope you get in soon
  4. TSR-AlexS Augur

    Hm, Windows 8 shouldn't be a problem when playing the game. Are you sound cards up to date?
  5. Trinidy New Member

    Everything is up to date... its a BRAND NEW computer.. i got it yesterday.
  6. Trinidy New Member

    Just to make myself clear... no problems running the game.. there is just no sound.
  7. TSR-AlexS Augur

    very odd, have you tried running a file check?
    I'd recommend running a file check to verify that none of the game's assets have become corrupted. Open the LaunchPad and click on the Wrench icon in the lower left. Select Validate Game Assets and then click Validate. The program will run through a check of all of its files. If any are corrupted, Uninstall and Reinstall the game from the same menu.
  8. Trinidy New Member

    Everything validated fine.... like I said. Sounds works in EVERY other game / program / internet.. just EQ. I cannot recall when the music starts playing, but I get nothing all the way through to game.. not music in menus and no sounds/music in game. all settings in game have volume up and on.
  9. Trinidy New Member

  10. Trinidy New Member

    I just updated Reltek Audio Drivers... still no work.
  11. Cloudia Augur

    Okay weird thought for you, this may be some silly audio priority setting. I do not have win8 yet so can't open and drill down for you, might get another player who has messed around in the new OS to guide if needed.
    First check if you are using voicechat, that may be hogging the audio channel in some stupid way. Disable voicechat in EQ and restart game see if problem goes away ( or turn on, see if this causes a change).
    From whatever version of control panel or the menu bar open sound config, check settings on audio that something doesn't have an overiding priority so that it steps on EQ's audio requests ( this is what I would suspect voicechat of doing).
    Sorry this is so vague, can only give you a suggestion of where to look as am flying blind in an unfamiliar os. Basic troubleshooting, you have sound in os and other apps, not in EQ so something in the way EQ or a subsystem acesses the resource is funky. Not global to all users so likely a configuration issue.
  12. Hatsee Augur

    What's your video card?

    If it's an AMD then when you installed your video card it probably installed audio drivers as well, this messed with sound for me at least as some things worked and others did not.

    Try to right click on the speaker icon, bottom right of the screen. You have to be on desktop mode, I've never even bothered to try and use that metro abomination. Under playback, the default tab, make sure only your realtek audio drivers are enabled and probably your speakers, or in my case my headset, disable anything called Digital Audio (HDMI).

    This may not work for you, at worse repeat the steps in reverse and re-enable them, this did solve my problem though.
  13. TSR-AlexS Augur

    At this point, you may want to submit a support ticket to our tech team so we can further investigate in your issue. Please be sure to include your Dxdiag and Msinfo to expedite the process! (Instructions are in my signature below)
  14. AB_H'Sishi Augur

    Sometimes, if another sound device is installed or updated (new drivers) EQ looses sound. I have this if I re-plug my headsets (USB connector, cabled and wireless). Instead of staying with the old device, EQ switches to the new one (in my case the headset).

    No idea how EQ chooses sound, video and keyboard devices, but sometimes it chooses a wrong one or get influenced by wrong ones.

    For workaround, maybe it helps to turn off the not-used ones (e.g. HDMI audio for cards with HDMI outputs) and setting default devices for standard and communication uses.
  15. Zeoni New Member

    Go to google search for Codecs and download all of them.. make sure there up to date. and you said your computer new? well download the Drivers anyway they'll tell you if you need them but even if it's new it's better to check for new drivers.

Share This Page