AMD 8 core processor

Discussion in 'Player Support' started by horned regime, Mar 16, 2015.

  1. horned regime New Member

    I'm kicking myself in the butt for going away from intel and a NVidia graphics card but I did and now im having serious issues and hoping someone can help. Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_gdr.140221-1952)
    Language: English (Regional Setting: English)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: To be filled by O.E.M.
    BIOS: BIOS Date: 07/15/13 10:55:41 Ver: 04.06.05
    Processor: AMD FX(tm)-9370 Eight-Core Processor (8 CPUs), ~4.4GHz
    Memory: 16384MB RAM

    When I get to character select screen everything is at warp speed and mouse clicks do not work. Using the enter key to get into game works but everything is still at warp speed. I have searched through the forums for others that have had this issue. I have tried setting the affinity=1 in eqclient, power setting to high, turned the overclocking feature off, slowed down the processors to only run at 3.8 MHz, soe asked me to download some Microsoft hotfixes but they are for windows 7 users so they wont install. My motherboard limits what I can change in bios and on amd overdrive software such as the htclock and cpu ratio etc. Im sure ive forgotten a few things ive tried in the past week due to the prolonged banging of head on my desktop. Any suggestions would be appreciated.
  2. Tyche Elder

    Phage you tried these settings from another thread. It seems like the way amd throttles the cpu confuses EQ and you need to set the values and avoid 'auto' stuff.

    Gigabyte BIOS w/AMD:

    Default Bios settings:
    BCLK Clock Control : Auto (200 MHz, but needed hard-set)
    CPU Clock Ratio: 22.00
    Core Preformance Boost: Auto
    CPB Ratio: 23.50
    Cool & Quiet: Enabled

    Changed to:
    BCLK Clock Control : 200.00 MHz
    CPU Clock Ratio: 21.00 (down clock CPU Frequency to 4.20GHz)
    Core Preformance Boost: Disabled
    CPB Ratio: Greyed out (disabled by above setting)
    Cool & Quiet: Disabled

    I had downgraded to Windows 7 (for other reasons) and made the above changes. All is peachy now, no hyper speeds. Unfortunately, had to under clock my cpu to get desired results. I can probably do some optimizations to the BIOS at this point, but just wanted to let everyone know this worked out for me.
  3. horned regime New Member

    thanks for the response Tyche.

    the bclk clock control i am unable to change off of auto, cpu ratio unable to change from 22.00 even with the cpu unlock feature enabled, cool and quiet changed to disabled, was there a bios version you were using to be able to make the changes you mentioned?
  4. Sneaksta Journeyman

  5. horned regime New Member

    Tried that also, but as far as i can tell it will only let you make changes in the software if the changes can be made in the bios. Or im just doing it wrong in the software, which is a possibility.
  6. Sarkaukar Augur

    What motherboard are you using? And have you checked to see if there is a newer bios for it?

    By using the AMD