Up-Votes Needed Lightbringer Feat in Act of Defiance 4-player operation

Discussion in 'Arkham Asylum (Bug Reports)' started by Miahztwin, Nov 2, 2020.

  1. Miahztwin Committed Player

    The feat "lightbringer" of the Amazon Fury Part 2 episode is bugged. After you get the flame from the statue in the first part of the instance, the flame disappears by the time you enter the first cutscene of the Gates of Tartarus map. Me and my friends tried to find workarounds for the feat. We managed to figure out the cutscene is what makes the flame disappears because we sent 3 players to Gates of Tartarus and had one person stay at the Athena statue. One we entered the first cutscene, our flames disappeared, but the person that stayed behind out of the cutscene kept his flame. And we were only able to get 3 flames at most, yet 4 is required for the feat. (We managed to have one person solo the cutscene boss while the others with flames stayed out of the cutscene. Hopefully people run into the similar situation we did and upvote this thread. Thanks in advance if we can get this feat fixed.
    • Like x 13
  2. Its munna New Player

    I have tried multiple times to do this feat. But the aura disappears after second boss. We are all over levelled so don’t die. Is it bugged?
    • Like x 2
  3. Caroline Dedicated Player

    The feat is in Act of Defiance alert - It takes off the aura off of your head once the cutscene starts after defeating second boss.
    • Like x 2
  4. Caroline Dedicated Player

    bump
    • Like x 2
  5. Mr.W Well-Known Player

    Just curious, did anyone in your group get ko'ed? If so the flame is taken away from that person & the feat is over.
    • Like x 2
  6. Miahztwin Committed Player

    No we didn't get KO'd
  7. AJ ReGamer New Player

    Xbox One user. Work around for feat, achieved it today. Came up with this as it is the 2nd Boss cutscene that causes the bug. Had all 4 players stand at statue and get the aura. Had one player stay next to statue, the other three (me and two others) went through the portal. Once the three of us completed the 3 person ritual mechanic, the two other went all the way back into the room with the portal. They then stayed there until I activated the cutscene and killed the 2nd boss, at this point only myself had lost the aura. I then progressed up to the second to last room, where you light the touches with the aura. I had the player at the statue then activate the statue, while I didn’t see the aura we still progressed. I had the other 3 group with me, they lite their 3 touches and I walked up to the 4th, while it didn’t light up, the Cursed Shard spawned. We killed it and got the feat. Hope this helps anyone with the feat, if you can get it to work, until the cutscenes bug is fixed.
    • Like x 1
  8. Staggiie New Player

    Upvoted. My group tried for this feat tonight 3 times. 1 time with all of us at the statue getting the aura (none of the beacons would light up at the end) and 2 times with the above "work around" and only 3 would light up and nothing spawned when the 4th person went to theirs. No one died at any point, we're all 328+ CR
  9. Falko New Player

    Tried this three times and it didn’t work!
  10. AJ ReGamer New Player

    Additions: Managed to get aura a second time. Do all steps i mentioned above, but before having the person who is on the statue press it, go all the way back to room with your two that are staying. Then have the player press the statue. You should get the aura back for the second time. Then progress to room and light all 4 cauldrons. Got this feat for 2 other who hadn’t got it today.
  11. Reinheld Devoted Player

    Wow...not sure how that would work, maybe because you HAD the aura and it fell off, so it just gets refreshed...but I know back when doing this originally, if someone went through WITHOUT getting the aura, pressing the button would not get it to them in the next section.

    I've gotten this feat to work on a few toons, and had others fail. It seems like the 'poached' feat in UT, where sometimes the last egg can be grabbed...sometimes it can't...even though you do everything exactly the same each time. haven't tried this one in a while, I'll have to grab an alt and try it again.
  12. Miahztwin Committed Player

    Thanks man this worked. Appreciate it!
  13. KxarRaxk New Player

    Easy Solution For Lightbringer feat in Act Of Defiance Alert:

    4 people enter the statues water fountain and activate

    1 person stays at the statue for the whole alert

    3 people go through and do the timer pads, and then after these are finished one person out the three goes to the first boss and finishes the cutscene (at this point this person will lose the aura, but the next part will fix that)

    now after the cutscene is over and the aura is lost all 3 people that did the pads need to back to the entrance and stand in the corner next to the teleport that says "Amazon Fury Teleportation Hub". every person needs to be in corner so some type of flexibility is required xD, you'll need to stand on each other so all of you can get aura.

    at this point the person that remained at the statue needs to reactivate while all the other 3 people stand on each other in the corner.
    now all of you should have yellowish plasma looking aura around your head.


    - Kxar, 331 Cr Eu Villian
  14. Reinheld Devoted Player

    Ok, so decided to give this a try last night as a friend's toon needed the feat and I figured I'd save a few replays on an alt and get it 'naturally'. We went in, got the aura...left 1 behind by the statue. 3 went to the pads and finished the timers. Now here we did it 2 ways with the same result.

    Try #1, send 1 to the next boss, lost aura (although robot sidekick keeps it....doesn't lite a torch though). Put that 1 guy in the teleport hub room in the corner...all 4 really...pressed button and could not get the aura back.

    Thought maybe it had to be all 3, so Try #2, send all 3 in the 2nd boss fight, lost all 3 auras, went back to the hub room corner (all 4 again...but with 3 people in the same corner) and still...nothing.

    So maybe it's 'corner' placement. 2 questions.
    A) which corner...assuming it makes a difference (NW/NE/SW/SE) and...
    B) Each corner has a pillar in it, were you jammed up facing the round side of pillar or to the left/right of it where it meets the wall?

    We kind of figured the corner that has the hole in the wall next to it (NW I think) might work best as it seemed like that one let you squish in a bit closer.

    It's not the end of the world, but I wouldn't mind getting it working just to say we did.

Share This Page