Launcher Error - SocketError

Discussion in 'PC Technical Support' started by thatkid122, Aug 19, 2013.

  1. thatkid122 New Player

    Help please!!
    So I downloaded DCUO onto a Windows 8, and so I started up the launcher and logged in and I get the error found below whenever I try to Update/Install the game files. the same error happens when I try to "Validate Game Assets."

    Here's the Error-

    Unable to download SocketError:Host Not Found (11001) - Not Found (11001) - Not Found (11001) - Not Found (11001) - Not Found (11001) - Not Found (11001) -

    Now I looked at the links in the error and it gives a 404 page error except the last link which asked me to open some files.
    Please help I'm begging you!!!
  2. TSR-AlexS Customer Service

    There are a few different causes for this issue, most commonly a caching issue with the launcher. The first thing I would suggest would be to go to your Everquest folder and open the folder named lauchpad.libs. From there you will want the delete the launchpad.cache folder and try accessing the game once again.

    If your problem persists reset your Internet options by following these instructions: Go to Start > Control Panel > Internet Options > Click the Advanced Tab. On the Advanced Tab Afterward click Reset > Delete Personal Settings > and click Ok. Then go back on the Internet Options and on the advanced tab, scroll down to Security and un-check "Check Server Certificate Revocation" and "Do Not Save Encrypted Pages to Disk" then click on Ok. Once you have done so try accessing the game.
  3. thatkid122 New Player

    The last option worked, tank you so so so much! you're a life-saver!!!
  4. TSR-AlexS Customer Service

    Glad everything worked out! Please let us know if you have any more issues.
  5. SirBakedPotato New Player

    that was very useful thanks a lot
  6. TSR-AlexS Customer Service

    Not a problem sir!... bakedpatato!

Share This Page