ERROR!!!

Discussion in 'Game Support' started by benalice121, Mar 9, 2013.

  1. benalice121 New Player

  2. Drama904 New Player

    Im trying to get on with ps3 and it says "world down" wtf does that mean and why cant I get on?
  3. benalice121 New Player

    HAVE NO IDEA ._.
  4. Predicuss New Player

    Guys, the world resets daily, which takes a couple hours. Or there could be an update in progress which is most likely the case. I have come to hate this message, but it gives my other games a chance to become a little bit less lonely ;)
  5. TSR-AlexS Customer Service

    "The file may be in use or you may lack the necessary permissions to install." this usually means you do not have authorization on the account to run the game therefore I'd suggest running the game as administrator to see if that helps.
    • Like x 1
  6. Minrev New Player

  7. 3334lyfe New Player

    works. thanks!
  8. TSR-AlexS Customer Service

    Glad to know you were able to fix your launchpad issues. Please let us know if you have any more issues!
  9. MacFuego Active Player

    Does this look like the same error? I switched my internet connection from a At&t LAN line to my 4G connection on my smart phone.


    I am logged into my computer as administrator.
  10. MacFuego Active Player

  11. ajspades19 New Player

    After patching the Game Update 23, and attempting to play DCUO, I received the following popup error message.

    Unable to write to C:/Program Files (x86)/DC Universe Online/UNREAL3/DCGAME/COOKEDPC/CHARACTER/GEARGROUP/BACK/DBACKBOOSTERGOLDRAIDSTK.UPK - http://dcuo.patch.station.sony.com/...zs/66/4d7/2f87050f7f6891b27ab556706d5515109f9.
    The file may be in use or you may lack the necessary permissions to install.



    After I closed the error, the following popup occured:

    Microsoft Visual C++ Runtime Library
    Runtime Error:
    Program: C:\Program Files (x86)\DC Universe Online\LaunchPad.exe
    R6025
    - pure virtual function call



    I shut down the program, logged out, and logged into the administrator account to try that.

    Again, same results.

    In the advanced tools menu, I pulled out the following info
    My launchpad version is currently:


    Copyright 2009-2012 Sony Online Entertainment.
    All rights reserved.
    LaunchPad: 4.0.0.719 (15)
    Shell: 5.1.5.4
    Installer: 1.0.3.183

    I ran the "Validate Game Assets" function without success.

    Here is the current (automated) response from my support ticket submission.

    Task Manager does not show duplicate AwesomiumProcess.exe *32 or LaunchPad.exe *32 processes.



    Your Incident has been Submitted
    Thanks for submitting your question. Use this reference number for follow up: #130312-000610
    A member of our support team will get back to you soon.
    If you need to update your question, click the Service History tab and select the question to open and update it.

    I am currently working with TSR Thomas N in live support chat and will post chat logs for reference.
  12. ajspades19 New Player

    Chat logs. TLDR BLUF:
    Log into an administrator account on your computer.
    If there is a shortcut on the desktop for DCUO, right click it and select "Run as administrator"
    The launcher should then successfully check files and install the update.

    TSR Thomas N.: Hi, my name is TSR Thomas N.. Are you contacting us about a new issue or do you have an open incident?
    ajSpades19 soe: Well, this is a new incident, but I have submitted a support ticket.
    ajSpades19 soe: Just started today after the Game Update 23 patch.
    TSR Thomas N.: Thank you, may I have your name and incident number please? ajSpades19 soe: account name is ajspades19. Ticket number is #130312-000610
    TSR Thomas N.: Thank you, one moment please while I check this out for you
    ajSpades19 soe: Thank you.
    TSR Thomas N.: When DC Universe Online was installed, did you use the discs by chance?
    ajSpades19 soe: Nope. Straight from the website.
    TSR Thomas N.: Thank you, did you install to the default location?
    ajSpades19 soe: C:\Program Files (x86)\DC Universe Online was the default option given to me at install. ajSpades19 soe: I don't have any other Sony, SOE, or DCUO folders.
    TSR Thomas N.: Thank you, one moment please
    TSR Thomas N.: The directory in the screen shot looks a bit different
    TSR Thomas N.: I'm sorry, I have another customer with the same type of problem
    TSR Thomas N.: Hmm, normally DC Universe Online does not install to that directory by default
    ajSpades19 soe: No worries, from the browsing I have done on the forums, it is a common problem. ajSpades19 soe: What location does it normally install to?
    TSR Thomas N.: Please try running the Launch Pad as an admin
    ajSpades19 soe: Exactly what does that mean? I am currently logged into the admin account on my computer. TSR Thomas N.: Right click on the Launch Pad and select Run as Administrator
    ajSpades19 soe: The LaunchPad.exe file in the DCUO top folder?
    TSR Thomas N.: it would be the icon you click to run the Launch Pad to play the game
    ajSpades19 soe: Okay.
    ajSpades19 soe: Running through file check now.
    TSR Thomas N.: Thank you
    ajSpades19 soe: Looks like it is installing a new 834MB file.
    TSR Thomas N.: Excellent, that most likely resolved the issue
    TSR Thomas N.: Did you install C++ as suggested in the previous ticket?
    ajSpades19 soe: Excellent. Thank you for your help. Is the 834mb file the update?
    TSR Thomas N.: Yes, that is an update
    ajSpades19 soe: Good to know. I have not updated/installed C++ outside of automated installations as part of DCUO.
    ajSpades19 soe: I appreciate the help. It is 55% done installing. Out of curiosity, are you allowed/encouraged to play DCUO to get a etter understanding of the game?
    TSR Thomas N.: Ok, if you experience the C++ error, go ahead and re-install C++ from the link in the ticket
    TSR Thomas N.: Of course, I have a character I play
    TSR Thomas N.: I have games installed to help me do technical support
    TSR Thomas N.: Wonderful working environment
    TSR Thomas N.: Is there anything else I may assist you with today?
    ajSpades19 soe: That is good to hear. I do hope you enjoy your job.
    ajSpades19 soe: You have been very helpful. Is there a forum or venue to provide feedback to your raters/managers?
    TSR Thomas N.: Of course, you can e-mail him if you wish,
    TSR Thomas N.:
    Thank you, I appreciate the good feedback
    ajSpades19 soe: Excellent. Thank you much for the help and courtesy.
    TSR Thomas N.: No problem at all, please let us know if you experience any other issues
    ajSpades19 soe: Will do. Have a good day, Thomas.
  13. ajspades19 New Player

    Sadly I lost the email address for Thomas' manager. Anyone know if there is a directory for SOE managers? I would like to send a positive feedback for the help Thomas provided.
  14. TSR-SeanF Customer Service

    Send me a PM and I can provide you with that information. Thanks!
    • Like x 1
  15. Hellgrod New Player

    Ive tried all that what was said above and still my game is doing nothing :(
  16. TSR-AlexS Customer Service

    Hellgrod, please submit in a support ticket so we can further assist you with this. Please be sure to include your Dxdiag and Msinfo.
  17. DC is the BEST New Player

    Can someone help me to fix this problem ? it keeps insisting everytime i launch DCUO...

    ERROR! Unable to write to C:/Program Files (x86)/Sony Online Entertainment/Installed Games/DC Universe Online/UNREAL3/BINARIES/WIN32/DCGAME.EXE - http://dcuo.patch.station.sony.com/...zs/ae/a03/22636c7c7d9e2356e633ff60584659a6cc1. The file may be in use or you may lack the necessary permissions to install.

    and everytime i launch DCUO , the patch will be canceled because of this ERROR !! :(((((( -____________-

    Can someone teach me how to fix this plsss ?

Share This Page