Can't Connect to Game Server US/PS4

Discussion in 'Old Arkham (Bug Archive)' started by InspectaD, Dec 11, 2014.

  1. InspectaD New Player

    I don't know if that is the Right Section for that but
    i got now for 3 Days the same error ,, can't Connect to Game Server ,,
    I am on the Playstation 4 & it won't let me get into the Game.
    I can go on other accounts on the same playstation 4 into dc universe & play but not on my main,
    I send a support ticket without really helping me ... & i don't know what do do, i checked my connection if a Firewall is on or
    If the ports are open and evrything is fine as always, from one to the next second i couldn't get on dc.
    I tried to get on the playstation 3 to play dc but then it blows up the error code 1048
    I can Play any other Game online but not dc ....

    I hope i'll get Help some help here because i'am a paying customer, & it's not working
    • Like x 3
  2. Johnny0276 Dedicated Player

    The same thing happened to me. I spent like 5 hours yesterday trying to get DCUO running again on my PS3. I followed their instructions powering down my router and waiting, powering it back up. That didn't really work for me. I ended up restoring my ps3 to it's original settings and wiping out all of the games and game data, re installing dcuo, netflix and youtube only. A bit extreme but I wanted to test a theory.

    Anyways last night I was finally able to log on in one instant and not be able to the next. Same as you code: 1048. Today however I am able to log in and access all of my characters. So I have no idea what happened. Whether it was something I did or they did.
    • Like x 1
  3. Buddha Khan New Player

    Same issue here. Started immediately after the latest update.

    After selecting my character the load screen will appear for maybe 10-15 seconds and then...
    DISCONNECTED.. Lost connection, must be signed in and connected to the online network to play.
    My PS3 has a wired connection. It is a hybrid modem/router. Have been using a modem/router since the game launched (not the same one though). Connection is fine doing anything else on the PS3.

    Issue started immediately after downloading the latest update on Wednesday (12.10.14). I uninstalled/reinstalled the game data utility file. That seemed to work and I was able to play until this last Saturday (12.13.14). Uninstalled and reinstalled again, but nothing.
    I have not been able to access the game since.

    I've contacted SOE Customer Support and they are telling me it's because of my hybrid modem and I need to use "proper equipment" for the game.

    Thanks, but I don't believe you. I think it's you, not me.
    • Like x 1
  4. AmazingDeVo Well-Known Player

    I got it too. Nothing has changed, not my equipment, isp, not even the feng shui in the room. The only thing has been the latest update.
    None of my existing characters can connect to the server. But if I create a new character, I have no problem, I just need to keep logged in for the rest of my life otherwise I won't be able to get back into it.
    I also got a response claiming it was my ISP, yet no other online services (or online games) are being affected
    • Like x 1
  5. Buddha Khan New Player

    I was able to get back in the game last night.

    Hooked up an old router to my 'hybrid' modem and connected the PS3 to that. Surprise. It worked.
    Hate to eat crow, but the Customer Service rep was apparently correct. Whatever DCUO did with the latest update screwed up the compatibility with my newish 'hybrid' modem/router that previously had been working.
    If you're using a modem/router, you might try something similar.
    Despite being back online, I'm still extremely peeved about all of this.

    ...To all those with a new PS4, make sure you have a compatible stand-alone modem or router from the previous decade!
  6. DevDirt Developer

    Sorry to hear of this. I will work with you guys to sort this out. I will send you PMs.

    • Like x 1
  7. Buddha Khan New Player

    Awesome. Thank you very much.
  8. DevDirt Developer

    I am still looking into this issue. Can each of you with this issue answer a few questions:

    1. What is your client platform(s) that are failing? Let me know if you tried multiple clients.
    2. What is your router model specifically?
    3. Are you running wireless? If so, can you run a hard wire just to test if that fixes the issue?
    4. Can you login new or alt characters?
    5. Can you run a network connection test in the PS3 or PS4 and mention your up/down connection speed? On PC you can use speed test on the web.


  9. Myrmidon Mongoose New Player

    PS3 - UK
    Virgin Media Superhub (Netgear)
    No character logins (all disconnect)
    29.1down - 4.8up
  10. DevDirt Developer

    One of the players in this thread said the switched to wireless and he can get in now. I am not satisfied with that but it might be worth a try. We are still looking into the issue. Thank you for the feedback. I am really surprised a brand new character could not login, can you confirm if that is the case?

  11. Myrmidon Mongoose New Player

    yup, Created a new Villain yesterday and loged in for about an hour or 2, then disconnected and haven't been able to get back on.
  12. Myrmidon Mongoose New Player

    OK, Just switched to Wireless and immediately able to login....
    Playing right now...

    Odd as that seems,

  13. AmazingDeVo Well-Known Player

    I've tried both wired and wireless, I was able to create two new characters and get onto the server but no existing characters
    I'm on PS3 US (though I'm in Canada)
    modem and router: Cisco DPC3825 and Apple Airport time capsule A1355
    DL: 34.21mbps UL: 1.96mbps

    I've contacted my ISP they've checked the modem and found no issues
  14. bareheiny 10000 Post Club

    Sounds very similar to the predicament a friend is in - his 6mth old router apparently isn't compatible. Well, it hasn't been since 13 Dec.

    Is it worth getting the info from my friend (who can't post on these here forums for reasons that I can't discuss for fear of being unable to post on these here forums)....especially if it is indeed a VOIP issue?
    • Like x 1
  15. Buddha Khan New Player

    Sorry for the delay. Thanks for looking into this, Dirt. It's truly appreciated.

    1. PS3 /US and no, just the one.
    2. Motorola Surfboard SBG6580. (FYI, The router that I daisy-chained to the modem and have been using as a workaround is a Linksys Wireless-G WRT54G, which I hardwired the PS3 into.) All the tests here were done exclusively with the Motorola.
    3. Regularly run wired. But I did try wireless and with that I was able to log in with my existing characters. Huzzah!
    4. Alt/existing characters, no. I was able to create a new character and play for about an hour (hard wired) before being randomly disconnected. (Side note: I've had a random disconnect issue for awhile now. If I'm in a solo instance I can play for hours, but once I get around a group of other players, particularly in Gotham or Metropolis, I'm booted out pretty quick and repeatedly, as in every 5 minutes.)
    5. Up - 4.4mbps. Down - 19.8mbps.

    My initial talks with the SOE Customer Service rep said that it was a VOIP issue. If that's the case, okay. What really set me off, was being told that my newish modem/router, which had been working for the past 8 months, was no longer the 'proper equipment'.
    My apologies for being a snarky twit earlier. I love you guys. *Internet Bro-Hug*

    I hope the info helps. Thanks again. If you need any further information, please let us know. Hope to hear more soon.
    Have a great one!
  16. DevDirt Developer

    We made a change with the restarts this morning that might fix the issue. I am not positive it will fix it though. We are working on a more comprehensive fix we hope to have out soon but are still testing. If you still can't login with a character, could you try again today and let us know if it works.


    • Like x 1
  17. Buddha Khan New Player

    At work now, but will try it out as soon as I can.

    Thanks again.

  18. Buddha Khan New Player

    Nope. Was not able to log in with my main character while hard-wired into the Motorola Surfboard.
  19. AmazingDeVo Well-Known Player

    Success! thank you so much! I was able to get into my existing characters again. I really appreciate the follow up!
  20. AmazingDeVo Well-Known Player

    May have spoke too soon, I was able to play for a bit, but logged off and a while later wasn't able to get back on again.