Can someone help me?

Discussion in 'Gotham City (General Gameplay)' started by Light Bender92, May 9, 2019.

  1. Light Bender92 Well-Known Player

    Hey, I bought some marketplace cash a few minutes ago (was trying to buy some of those sale items) and for some reason I haven't gotten it yet (I usually get it instantly). I tried waiting to see if it would just appear but it didn't. Tried going to character select and then getting back on, nothing. Closed app and relaunched, nothing. Signed out of psn, nothing. Rebooted the entire system and still nothing. Any tips?

    P.S. I didn't know where else to post this so sorry if it's in the wrong place, I just know that Gameplay usually gets the most traffic.
  2. Nodens Dedicated Player

    Have you checked your bank account to see if the transaction went through?
  3. useless Well-Known Player

    Didnt try to buy anything yet so maybe its bugged lol...noticed that new vendor disappeared from wt and safehouses,also been doing something and noticed my balls are not 4 so i wanted to restore mainframe bot that i deleted to acces mainframe but it said marketplace not working
  4. Light Bender92 Well-Known Player

    Yeah, that was the first thing I did and my statement shows that they did in fact charge me, I also got the usual email from Sony saying "thank you for your purchase" but the cash still isn't there.
  5. Jade Rebel Dedicated Player

  6. Light Bender92 Well-Known Player

    Update: Went out and grabbed something to eat, came back and logged back in. Something just told me to check it so I did and the funds are there now. Don't know what causes but yeah... Thanks for the replies guys, and thanks for the info Jade, I'll definitely keep that in mind next time.