Tough Test tech terms...

Discussion in 'In Testing & Test Server Updates' started by Uwkete-of-Crushbone, Jun 2, 2019.

  1. Uwkete-of-Crushbone Well-Known Member

    Asking for a friend, since I don't have any issues getting on to the Public Test server, but apparently she has...what she's told me about it, is when she goes to try to get on Public Test (goes to the Region, clicks on that, brings up the drop-down list of regions, she pulls up Public Test and says okay), all she gets, always, is nothing but a black screen that never clears up. What could cause that? :-/

    Uwk
    Soara2, Cyrrena and Breanna like this.
  2. Ceyarrecks Wunnfirr Well-Known Member

    what exactly becomes black?
    who whole computer screen? (power save/screensaveer engaged?)(kitty knocked out AC cord from wall? ;) )

    or does a window on the screen becomes black?
    if so which one? the LaunchPad? EverQuest II client? the web browser?
  3. Cyrrena Well-Known Member

    I read one time, here on the forums, that it has to do with that darn intro movie, you might search the forums for intro movie.
  4. Uwkete-of-Crushbone Well-Known Member

    Hmm! Good lord, that's been a long time...it doesn't seem to affect her other servers coming up at all, so it's weird that it would on Public Test.

    And Cey, I'm not sure of the details; I'll try and press her for more to see what's happening to what when. :)

    Uwk
  5. Sigrdrifa Well-Known Member

    If that's so, it's really easy to fix. Look in your main EQ2 installation folder for a file named eq2.ini -- if you don't have such a file, open Notepad.exe and make one (double-check to be sure Notepad doesn't tack on .txt to the end, if it did, just rename the file).

    Inside that file, add this:

    # Stop Intro Movie
    cl_movie_enabled false
  6. Uwkete-of-Crushbone Well-Known Member

    Cool, thanks! I'll pass that along. :)

    Uwk
  7. Tkia Well-Known Member

    This is the dx9 problem again. Live servers work because the launcher is now downloading the dx9 files needed to play the game on win 10 systems. Sadly it is not doing this for the testserver installation.

    You have 3 options.
    1. Download and install dx9 on your machine from "https://www.microsoft.com/en-us/download/details.aspx?id=8109"
    2. Download "eq2wire.com/files/dx9eq2.zip" and unzip the 4 files into the Testserver folder below your main eq2 folder.
    3. Find the 4 needed files in your main eq2 folder and copy them down to the Testserver folder yourself. The files are D3DCompiler_43.dll and the 3 beginning d3dx9.
  8. Uwkete-of-Crushbone Well-Known Member

    Hmm! Yeah, I'll ask her for more details on it, and pass this along, too. I'm not sure if that's what her issue actually is, but any advice can help, I think. :)

    On the other hand, if she can't get into Public Test at all, would she have a Test server directory?

    Uwk
    who has DirectX 9.0c, as well as the most up-to-date version, and won't ever give it up ;->
    Cyrrena and Breanna like this.
  9. Tkia Well-Known Member

    You always have a testserver folder and if she switched over to public test the launcher would have populated it. But not with the dx9 files...
  10. Uwkete-of-Crushbone Well-Known Member

    Gotcha. :)

    Uwk
    Cyrrena and Breanna like this.

Share This Page