The game won't log in to one of the servers

Discussion in 'Players Supporting Players' started by Yelea, Dec 26, 2019.

  1. Yelea New Member

    Hi,
    I have an issue with logging in to the game. Shortly after pressing the play button, EQ2 opens perfectly and without any issues, it shows me the 'Blood of Luclin' screen, but after that, a window pops up and shows 'Trying login server #1,#2,#3'. After going through this, it says that the game can't connect to a login server at the moment and that I should try it again in a few minutes. I've been getting this error since yesteday and I tried reinstalling and such, but it still won't log in. The server Status of Skyfire so far is fine, so I don't understand why it won't let me play-? (It's my first time trying to log in since November '19, maybe because of this?)

    Please send help, I really want to complete some quests xD

    Thank you in advance!

    Yelea
  2. Sigrdrifa Well-Known Member

    This is usually because the server is down, honestly. Sometimes it's just the authentication servers that are down. I usually wait 10 minutes then try again.
    Breanna likes this.
  3. Yelea New Member


    Well, I'll try it later then. Thank you anyways!
  4. Yelea New Member


    Update: I tried it since yesterday about 5 times and launched it a bit ago again. Still no response from the Login servers, and I found out a friend of mine got the same issue since a few weeks. Any ideas how to resolve that? (Checked the game files just now, everything is there as its supposed to be)

    Yelea
  5. Sigrdrifa Well-Known Member

    Have you tried the simple things?

    (1) Shut down your computer, router, and modem. Wait at least 60 seconds then power them back up. Does this help?

    (2) Is the Launchpad even starting? The Knowledgebase article on Debugging Launchpad Issues is helpful.

    (3) Start the Launchpad (you may have to use Run as Administrator). Click the Advanced Tools button (crossed hammer and wrench icon) and ask it to Validate Files. Does this help?

    (4) Make sure your local antivirus and firewall software is not interfering. There's a Knowledgebase article on Debugging your Firewall that may be helpful.

    (5) The next step, if the things above don't help, would be to get more information:
    (i) Go to http://speedtest.net/ -- Click Begin Test, then click Share This Result, then copy the URL it gives you into your reply here. This tells us something about your ISP, type of connection, and UL/DL speeds.
    (ii) From the START button, in the little window type CMD and hit enter to open a command window. Otherwise, go to Start > All Programs > Accessories, right-click the Command Prompt and select "Run as administrator" (For Windows 8 - Press the WINDOWS and X keys together and then click on Command Prompt (Admin). Click Yes to the User Account Control message that appears.)
    (iii) In the CMD window, you should have a folder address (mine says C:\Users\Administrator>) with a flashing cursor after it. Type in each of three three commands below, one at a time, and let each run. You know it's done when you get the folder address and cursor back.
    • ipconfig /all > c:\netinfo.txt
    • tracert lpj.daybreakgames.com >> c:\netinfo.txt
    • pathping lpj.daybreakgames.com >> c:\netinfo.txt
    (iv) Now, go to C:\netinfo.txt, and open that file with Notepad. Copy and paste all that info here. These three commands help us see if you have internet roadblocks, and exactly where they occur.

    You need not share these results here if you don't want to. You may be able to see from the results what the problem is, and if so you may be able to take steps to address it yourself.Otherwise, you can paste that info here and we can try to see what the issue may be.
    Yelea likes this.
  6. Sigrdrifa Well-Known Member

    Oh! Try this on EverQuest2.exe and LaunchPad.exe...

    Open your EQ2 installation folder and find these EXE files. Right-click one, select Properties, then Compatibility, then check the "Run As Administrator" checkbox.

    You can also just right-click and choose "Run as Administrator" for that session.
    Breanna, Rosyposy and Yelea like this.
  7. Yelea New Member

    https://www.speedtest.net/result/8892398719 - the results. Also, I already tried to run the game as Administrator, didn't work as well. I also seem to have this Login Server problem only with daybreak games.

    netinfo.txt (I hope you can understand what's written there, I translated that what I found to be nessesary? I forgot my PC is in german, sorry):
    Windows-IP-Konfiguration
    Hostname . . . . . . . . . . . . : NiebAs
    Prim„res DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Hybrid
    IP-Routing aktiviert . . . . . . : Nein
    WINS-Proxy aktiviert . . . . . . : Nein
    Ethernet-Adapter Ethernet:
    Medienstatus. . . . . . . . . . . : Medium getrennt
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Realtek PCIe GbE Family Controller
    Physische Adresse . . . . . . . . : 74-D4-35-7C-3D-C9
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    Drahtlos-LAN-Adapter WiFi:
    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : FRITZ!WLAN USB Stick N v2
    Physische Adresse . . . . . . . . : 24-65-11-43-3B-C1
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IPv6-Adresse. . . . . . . . . . . : 2a02:810c:c740:1ded:200e:452d:1e51:7d56(Bevorzugt)
    Tempor„re IPv6-Adresse. . . . . . : 2a02:810c:c740:1ded:1cd4:7945:95c9:c5f3(Bevorzugt)
    Verbindungslokale IPv6-Adresse . : fe80::200e:452d:1e51:7d56%15(Bevorzugt)
    IPv4-Adresse . . . . . . . . . . : 192.168.179.26(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.255.0
    Lease erhalten. . . . . . . . . . : Freitag, 27. Dezember 2019 09:02:54
    Lease l„uft ab. . . . . . . . . . : Freitag, 27. Dezember 2019 21:58:52
    Standardgateway . . . . . . . . . : fe80::ca0e:14ff:fe6a:7a4b%15
    192.168.179.1
    DHCP-Server . . . . . . . . . . . : 192.168.179.1
    DHCPv6-IAID . . . . . . . . . . . : 203711761
    DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1C-09-05-33-74-D4-35-7C-3D-C9
    DNS-Server . . . . . . . . . . . : fd00::1:ca0e:14ff:fe6a:7a4b
    192.168.179.1
    fd00::1:ca0e:14ff:fe6a:7a4b
    NetBIOS ber TCP/IP . . . . . . . : Aktiviert
    Routenverfolgung zu lpj.daybreakgames.com [64.37.171.66] (second command)
    ber maximal 30 Hops:
    1 1 ms 3 ms 15 ms fritz.box [192.168.179.1]
    2 17 ms 19 ms 12 ms ip53a9b780.static.kabel-deutschland.de [83.169.183.128]
    3 14 ms 16 ms 12 ms ip5886eb6f.static.kabel-deutschland.de [88.134.235.111]
    4 * 1283 ms 1042 ms ip5886ed1e.static.kabel-deutschland.de [88.134.237.30]
    5 1585 ms 1357 ms 706 ms ip5886edc5.static.kabel-deutschland.de [88.134.237.197]
    6 22 ms 29 ms 18 ms ae15-xcr2.fri.cw.net [195.2.2.221]
    7 * * * Zeitberschreitung der Anforderung. (request timeout)
    8 3848 ms 31 ms 31 ms 195.2.31.13
    9 105 ms 101 ms 101 ms et-9-1-0-xcr2.ash.cw.net [195.2.24.245]
    10 * 428 ms 135 ms xe-2-2-3.GW11.IAD8.ALTER.NET [204.148.79.73]
    11 162 ms 160 ms 154 ms 0.ae2.GW4.VEG2.ALTER.NET [140.222.233.17]
    12 162 ms 163 ms 158 ms switchnap-gw.customer.alter.net [208.222.10.174]
    13 170 ms 190 ms 155 ms be74.las-n9s1-core2.switch.com [66.209.64.133]
    14 160 ms 166 ms * be1912.las-agg7s3-2.switch.com [66.209.64.226]
    15 * * * Zeitberschreitung der Anforderung. (request timeout)
    16 * * * Zeitberschreitung der Anforderung.
    17 * * * Zeitberschreitung der Anforderung.
    18 * * * Zeitberschreitung der Anforderung.
    19 * * * Zeitberschreitung der Anforderung.
    20 * * * Zeitberschreitung der Anforderung.
    21 * * * Zeitberschreitung der Anforderung.
    22 * * * Zeitberschreitung der Anforderung.
    23 * * * Zeitberschreitung der Anforderung.
    24 * * * Zeitberschreitung der Anforderung.
    25 * * * Zeitberschreitung der Anforderung.
    26 * * * Zeitberschreitung der Anforderung.
    27 * * * Zeitberschreitung der Anforderung.
    28 * * * Zeitberschreitung der Anforderung.
    29 * * * Zeitberschreitung der Anforderung.
    30 * * * Zeitberschreitung der Anforderung.
    Ablaufverfolgung beendet. (Ends here)
    Routenverfolgung zu "lpj.daybreakgames.com" [64.37.171.66] (third command)
    ber maximal 30 Hops:
    0 Niebergall [192.168.179.26]
    1 fritz.box [192.168.179.1]
    2 ip53a9b780.static.kabel-deutschland.de [83.169.183.128]
    3 ip5886eb6f.static.kabel-deutschland.de [88.134.235.111]
    4 ip5886ed1e.static.kabel-deutschland.de [88.134.237.30]
    5 * ip5886edc5.static.kabel-deutschland.de [88.134.237.197]
    6 ae15-xcr2.fri.cw.net [195.2.2.221]
    7 * * xilinx-gw.duc.cw.net [195.2.27.46]
    8 195.2.31.13
    9 et-9-1-0-xcr2.ash.cw.net [195.2.24.245]
    10 xe-2-2-3.GW11.IAD8.ALTER.NET [204.148.79.73]
    11 0.ae2.GW4.VEG2.ALTER.NET [140.222.233.17]
    12 switchnap-gw.customer.alter.net [208.222.10.174]
    13 be74.las-n9s1-core2.switch.com [66.209.64.133]
    14 be1912.las-agg7s3-2.switch.com [66.209.64.226]
    15 * * *
    Berechnung der Statistiken dauert ca. 350 Sekunden...
    Quelle zum Abs. Knoten/Verbindung
    Abs. Zeit Verl./Ges.= % Verl./Ges.= % Adresse
    0 Niebergall [192.168.179.26]
    9/ 100 = 9% |
    1 770ms 12/ 100 = 12% 3/ 100 = 3% fritz.box [192.168.179.1]
    0/ 100 = 0% |
    2 845ms 9/ 100 = 9% 0/ 100 = 0% ip53a9b780.static.kabel-deutschland.de [83.169.183.128]
    0/ 100 = 0% |
    3 839ms 10/ 100 = 10% 1/ 100 = 1% ip5886eb6f.static.kabel-deutschland.de [88.134.235.111]
    0/ 100 = 0% |
    4 1567ms 38/ 100 = 38% 29/ 100 = 29% ip5886ed1e.static.kabel-deutschland.de [88.134.237.30]
    0/ 100 = 0% |
    5 1637ms 39/ 100 = 39% 30/ 100 = 30% ip5886edc5.static.kabel-deutschland.de [88.134.237.197]
    0/ 100 = 0% |
    6 793ms 12/ 100 = 12% 3/ 100 = 3% ae15-xcr2.fri.cw.net [195.2.2.221]
    0/ 100 = 0% |
    7 875ms 9/ 100 = 9% 0/ 100 = 0% xilinx-gw.duc.cw.net [195.2.27.46]
    1/ 100 = 1% |
    8 844ms 10/ 100 = 10% 0/ 100 = 0% 195.2.31.13
    1/ 100 = 1% |
    9 930ms 11/ 100 = 11% 0/ 100 = 0% et-9-1-0-xcr2.ash.cw.net [195.2.24.245]
    1/ 100 = 1% |
    10 871ms 12/ 100 = 12% 0/ 100 = 0% xe-2-2-3.GW11.IAD8.ALTER.NET [204.148.79.73]
    0/ 100 = 0% |
    11 --- 100/ 100 =100% 88/ 100 = 88% 0.ae2.GW4.VEG2.ALTER.NET [140.222.233.17]
    0/ 100 = 0% |
    12 926ms 12/ 100 = 12% 0/ 100 = 0% switchnap-gw.customer.alter.net [208.222.10.174]
    2/ 100 = 2% |
    13 915ms 14/ 100 = 14% 0/ 100 = 0% be74.las-n9s1-core2.switch.com [66.209.64.133]
    0/ 100 = 0% |
    14 949ms 14/ 100 = 14% 0/ 100 = 0% be1912.las-agg7s3-2.switch.com [66.209.64.226]
    Ablaufverfolgung beendet. (Ends here)
  8. Yelea New Member

    I hope this helps with figuring out what my problem is, because I really don't have any idea :(

    Thanks in advance (again), Yelea
  9. Rosyposy Well-Known Member

    The opening movie can also cause issues (it plays only the first time you log in). To bypass it, add this line: /cl_movie_enabled false to the eq2.ini file.
    Breanna likes this.
  10. Sigrdrifa Well-Known Member

    It looks as if it's never making contact with the U.S. servers. I don't know from where the localized versions of the software are served.

    I think at this point you probably are going to have to open a service ticket via /petition and get DBG staff to help diagnose. Give them all this info.
    Breanna and Rosyposy like this.

Share This Page