Piercing the Darkness: Message in a Shadowed Bottle Part II still bugged?

Discussion in 'Bug Reports' started by Cooriador, Dec 19, 2019.

  1. Cooriador Member

    I saw the note in today's update that said :

    Corrected an issue in the Empty Mines of Temple Ssraeshza that would sometimes cause the 4th set of buttons in the bottom floor to not open the door correctly.

    However, When I tried to run that quest this afternoon, I got to the 4th set of locks and used the lockpicks, but the door still did not open.
    Sharmillie, AOE1 and Hot_Rod like this.
  2. maxximum Active Member

    Same here.
  3. Gninja Developer

    Yeah, there seems to be some conflicting values from the zone being made persistent. I will make sure they are gone for early next week's update.
  4. Hot_Rod Member

    Same thing happened to me. Another 560+ harvests wasted on another attempt (I was advised by a gm to try again after resetting zone).
    Cyrrena likes this.
  5. Bodai New Member

    Ditto on the last set of locks, states that all four switches are now unlocked, but the door will not open, /sigh
    Cyrrena likes this.
  6. Argosunited Well-Known Member

    well that's awesome. I had 7 locks made, I log in today and they're gone. yippeee.
    Is it worth doing now or should we wait until NEXT WEEK?
    Cyrrena likes this.
  7. AvenElonis Active Member

    I did the quest and had no problems on Weds.
    Cyrrena likes this.
  8. Hot_Rod Member

    The "lockpicks" are no zone and the zone only lasts 2 hours. If none of the doors failed to open after being unlocked you should be able to bring another 560 harvests and make 10 more 'picks in there to finish it.
    Other characters of mine finished it after my Necro got stuck, but the last door always fails to open for him.
    Cyrrena likes this.
  9. Whilhelmina Well-Known Member

    stupid idea from me, but for all those who failed, in what order did you unlock the pads?
    I went left to right on every char and none of the 6 had the problem so I was wondering if it might be related.
    Cyrrena likes this.
  10. Giga Member

    Same, lost a **** ton of crafts mats. Can't you guys hotfix this? Kind of a bottleneck for getting spells upgraded easier seeing as the reward is kind of needed for it..
  11. Tikshadow New Member

    Same thing as the others. Shows as unlocked (and yes I did left to right as the above person suggested). However the door will not open.
  12. Obano Well-Known Member

    I had the bug happen to me but got past the door by resetting the zone.

    TIP: Click the last 4 buttons slowly. Example - click one lock then wait a few seconds before clicking the next one.
    Cyrrena and Tikshadow like this.
  13. Tikshadow New Member

    Update: I did as Obano above. Reset the zone, went back and crafted 10 more lockpicks. Then unlocked the last 4 giving a 10 second pause between each one (just to be safe). The door opened and I completed the quest.
    Cyrrena likes this.
  14. Diwist New Member

    Thank you Obano. I waited at least 10 Seconds between the Locks for the 4th door and was able to complete the quest.
    Obano and Cyrrena like this.
  15. Draika New Member

    My toon has a strange situation with this bugged quest. the quest is still in my journal and on the Examine the sample that I took step but when I zone into a new instance, I can't get another sample. Somehow I had gotten the updates previously when I had made the locks, clicked on the pillar and progressed to Part III but Part II is still in my journal and the Vial of Contained Shadows is gone now and I can't get a new sample. Zoned into new instance. Made new locks and got to pillar but now it's not clickable. I also think where it messed up is that I forgot to examine book before I left the first instance maybe? I'm not sure. Hope this gets fixed.
    Cyrrena likes this.
  16. AOE1 Well-Known Member

    This happened to me so I waited 2 plus hours and reset the zone, went in and the second run it worked as intended. Needless to say, when I get to those doors I hold my breath that it works
    Cyrrena likes this.
  17. Daeanor New Member

    Two more bus too add to this question. I went in under-prepared, only had enough to make one key, so I made It and unlocked the first door. Since I hadn't checked a spoiler site first, I wasn't expecting more locks, so then I did check and discovered I needed nine more keys. Ok, first of all, you shouldn't NEED to visit a spoiler site, and there is literally no way to know those otherwise without trying and running out of mats. No one in chat seemed to think this was a problem, but frankly, it takes a lot of fun out of things to DEPEND on spoilers. Whatever, that's not the bug, but I do think it's poor design.

    Once you are at that level, there is no exit. I wanted to go out and harvest what I needed, and tried to evacuate. First bug, right there: the evacuate point must be in a wall or a dead spot, I was rewarded for my effort with a black screen and no way out. So I called out instead and went to my home. I had just enough of the required mats in my depot, so I figured all was well. I went back in, made my nine keys, and discovered the second bug. The first door was closed, and the lock was no longer clickable. So I was forced to leave again and harvest everything again. Beyond frustrating.
    Cyrrena and Tikshadow like this.
  18. Hot_Rod Member

    So, is it fixed? I don't want to waste over 600 resources yet again
    Cyrrena likes this.
  19. Sharmillie New Member



    Same here, I'm sitting in the mines right now, wondering what to do...I tried camping and I also called to guild and re entered but it didn't fix it. Well actually I used a totem of escape before calling to guild but that made my screen black and I couldn't move so called to guild lol
    Cyrrena likes this.
  20. Poetic_Justice Member

    I took my time as I read through all these posts, not wanting to literally ' be locked out' and all four unlocked. Random order. Just really took my time and counted to ten before clicking the next lock.
    Cyrrena likes this.

Share This Page