Log-in Issues

Discussion in 'Players Supporting Players' started by Daryx, Jun 12, 2019.

  1. Daryx Well-Known Member

    Is anyone else having problems logging in? I have been unable to log in directly using everquest2.exe all day, and the Launchpad is giving me "Problem completing your request" on most attempts. One of my accounts specifically I cannot get into the game at all today. I can, however, log on to the website and submitted a support ticket. But since this just started (it happened a few times yesterday) I wondered if others had issues.

    I was going to look on Discord but my session doesn't have the EQ2 chat anymore; still searching for the link here.
  2. Kuulei Well-Known Member

    I just had it happen yesterday and so far today no issues using the launchpad.
  3. Daryx Well-Known Member

    I was able to get in Discord finally, and some others are having issues today with the fobs as well. Supposedly there is an issue with the latest Windows update but I haven't found that yet. Strange that I can get in one account just fine and the other will only work on the website and gives an error if I try to remove the fob.

    Yes, I forgot to mention this was happening with the Daybreak authenticator.
    Breanna likes this.
  4. Daryx Well-Known Member

    Well I was finally able to get through all the hurdles. Hopefully that means the issue is gone (for now) and that the others I saw having problems are making progress.
  5. Terrarelf New Member

    having problems too also
    launchpad, everquest2.exe, works not :(
    was ok yesterday
  6. Terrarelf New Member

    it work now :)
    thank you DB :)
  7. Kitty Ninja Member

    Log in fine now. Knock on formica. Zoning crashes continue.
    Siren likes this.
  8. Lauralynne New Member

    I am having severe issue logging in daily now. I use the same password+fob login and I keep getting Incorrect login or password. Nothing has changed. I was able to get in last night by trying to install a new copy of the game over top of the original with a repair. When the login launcher window came up I was able to get into the game.

    Now, that trick does not work today. I was able to login here, onto my account on the home page and forums, but I still cannot log into the game. What gives? The problem is not on my end. I am on the east coast so maybe that can assist in tracing down why DB's login server doesn't accept password + fob requests for us. As of this moment I still cannot get into the game.
    Ceyarrecks Wunnfirr likes this.
  9. Ceyarrecks Wunnfirr Well-Known Member

    Same here, forum, support site, game client; however, two of my three 2FA-enabled accounts have logged in, one first-time go, second one after a couple attempts. Website took about four separate attempts.
    in Central PA here.
    Put Support ticket in for the third,... awaiting response.

    my fourth, non-fob enabled account, was able to log right in without any issue.
    so obviously problem is with the server that handles 2FA.
  10. Lauralynne New Member

    Okay after 20 minutes of trying this afternoon, I was able to break into the game logging in after trying to run a reinstall Everquest 2 with a fresh new copy and halting it at the login window. What struck me is that is it possible the login server has a virus or has been tampered with by someone who has access to it?
  11. Ceyarrecks Wunnfirr Well-Known Member

    I am still a NOGO at this station.
    and, the EQ2 does not "install" it just places it files into a particular directory, also, the version of everquest2.exe executable does not relate to its ability to to use 2FA, it is specifically the login server that can recognize the additional characters of the account's passphrase and simultaneously determine those were the correct six extra characters per time sequence. /shrug
    Breanna likes this.
  12. Ceyarrecks Wunnfirr Well-Known Member

    ok, so this is the o_O symptom resolution.
    rebooted PC, logged into Admin account, assured time was sync'd with Internet UTC servers, logged back into User privileged account, was seemingly able to log into game client via LaunchPad without issue o_O
    Rosyposy likes this.
  13. Ceyarrecks Wunnfirr Well-Known Member

    Just to correct this post.
    My logging in was just a fluke,... the reboot and verifying of correct time of day had no effect, based on fast that the game client crashed, and I have been attempting to log back in with the key fob for the last 20m, only to be presented with "Login rejected"

    The problem is obviously, and still, with the login server.
    Breanna likes this.
  14. Louly Well-Known Member

    I have been having issues for days now. I try over and over and all I get is invalid account etc. Tried again this morning no go

    So I don't know :(
    Breanna and Ceyarrecks Wunnfirr like this.
  15. Ceyarrecks Wunnfirr Well-Known Member

    was seemingly able to log into forums First Time GO.
    so, maybe is phase of Luclin?
    relative humidity?
    sun spots?
    that are causing Login Server its conniption fits?


    knew I should not have finished post until I tried the game client.... >5 attempts, "invalid login."
    and this is with purposefully FRESH display of the key fob's numbers each time.
    strange how the forums' server seems to have had not a problem with the account credentials,... but yet, everquest2.exe; does. :rolleyes:
    also, there has been no response to the ticket submitted.
    Breanna likes this.
  16. Ceyarrecks Wunnfirr Well-Known Member

    ok, this is just dumb, but the consistency needs to be highlighedt:

    * using two(2) separate win7pro(64bit) patch slipstreamed, security hardened and tweaked PCs, one was shutdown for the night, one set to Sleep.
    * the powered-up PC seemingly able to log into game was much easier, two different fob-enabled accounts are currently in-game;
    so, I chagrined and rebooted the Slept PC, and interestingly, was able to log-in with the LaunchPad. o_O

    So. REBOOT PC that is not able to Log into game, seems to resolve log-in issue.
    Question is: WHY?!
    and what was changed that in the game that the game seemingly NOW needs this?!
    caveat, no F.U.D.ware is installed, no recent patches allowed to install, nothing, Nothing, NOTHING has changed within the operating system, only difference: everquest2.exe.
    Breanna likes this.
  17. Siren Well-Known Member

    The launcher just said Unable to Connect for me on my gold account. I shut it down, waited about 10 minutes then tried again, and it seems okay now. I'll keep an eye on the situation, though.
    Breanna likes this.
  18. Ceyarrecks Wunnfirr Well-Known Member

    well, previous guidance seems less effective, as rebooting the PC has seemingly no effect today.
    strange though, that the same(?) login server for authentication works on these forums better than it does for the everquest2.exe client...

    oh, and look,.. no response beyond the auto-reply from "customer" service....
    guess they took the weekend off.

    and also, now that I think about it,.. this seems soooo familiar,.. first there is ascension, the attempt to turn everyone into Wizards, so they do not have to develop but for one class,... now by their dragging their feet addressing this 2FA problem, are trying to have we who appreciate greater security pried off and put into a lessened stance,.. so they do not have to support the 2FA server too,....