Error 1001?

Discussion in 'Connection Support' started by ARCHIVED-BrotherCool, Oct 21, 2011.

  1. ARCHIVED-BrotherCool Guest

    What is this error and how can I fix it?
  2. ARCHIVED-BrotherCool Guest

    It'd be great if I could play...but I can't because of an error code 1001 on the launchpad.
  3. ARCHIVED-TSR-JoshuaM Guest

    You are using our original launchpad. Please download and install our latest LaunchPad for Everquest II linked for you below. I recommend the full download version and installing a new copy over your existing EQII game folder.
    [EQII] LaunchPad
  4. ARCHIVED-BrotherCool Guest

    TSR-JoshuaM wrote:
    I was using the Station Launcher up to a few months ago. I downloaded the newest LP then. I tried the reinstall, but that didn't help. I can launch EQ2 by by-passing the patcher, but will only help until the next patch.
  5. ARCHIVED-TSR-JoshuaM Guest

    Our logging is indicating that you've attempted to log in using our launchpad 1, thats our retail/oldest patcher. The patcher I linked above is LaunchPad 3.
  6. ARCHIVED-BrotherCool Guest

    That's the link I followed last night. It gives the choices of Full or Streaming. I pick Full. Download and install (choosing Reinstall/Repair). I get an Adobe error about the verison of Flash the installer wants to install is old. Perhaps this is the issue?
  7. ARCHIVED-TSR-JoshuaM Guest

    Stormflint@Mistmoore wrote:
    Does that patcher actually start after the flash error?
    A good way to fix any flash issues you may have with our patcher would be to set Internet Explorer to your default browser, uninstall any flash on your system, re-install it using the link below, then set your default browser back to your preference. I also recommend using the Install a New Copy option and directing it to your existing EQII game folder.
    Flash Player
  8. ARCHIVED-BrotherCool Guest

    TSR-JoshuaM wrote:
    I installed the newest flash and still get the Adobe error, but the launcher starts and then gives me the 1001 error.
  9. ARCHIVED-TSR-JoshuaM Guest

    Stormflint@Mistmoore wrote:
    1001 are security related errors. Make sure you are running it as an admin (right click and select Run as Admin) and have disabled your firewall/antivirus software as well.
  10. ARCHIVED-BrotherCool Guest

    TSR-JoshuaM wrote:
    It worked a week ago. What changed?
  11. ARCHIVED-TSR-JoshuaM Guest

    Stormflint@Mistmoore wrote:
    With 1001 errors, you should be telling me what changed.
    Again, security errors, either profile permission related (resolved by Running as Admin) or security software (Antivirus/Firewall/Internet securitiy suites)
  12. ARCHIVED-BrotherCool Guest

  13. ARCHIVED-TSR-JoshuaM Guest

    Got your PM.
    So, did anything change on your end?
    Did you run through any of the suggestions? It's part of the process. I make a recommendation, you give it a shot, we rule it out or resolve the issue. I only have so much information to work with (what you provide to me).
  14. ARCHIVED-BrotherCool Guest

    Disabled my AV and made sure link was set to "run as Admin"
    Same error.
  15. ARCHIVED-BrotherCool Guest

    Last night I finally got a response to the ticket that I opened over the weekend. No offense to you or any of the guys who do chat, but I decided to call in to round this out. Talked to a guy named Sam. We disabled AV, the firewall, and cleared LP's cache. Same error. Before we end the call, Sam recommended that I uninstall and reinstall to a new directory. I downloaded the full game (13+GB in 3 hrs ain't bad) and I was able to launch the game via LP. I'll assume something in my original install directory was corrupted and wouldn't allow LP to connect.
    Thanks for all your help and, again, sorry for my outburst.
  16. ARCHIVED-TSR-JoshuaM Guest

    Sorry about that, I leave for the day right at 4pm PDT so you just missed me last night but I am very happy to hear that you were able to resolve it with Sam's recommendation.

Share This Page