(BUG) The new "Travels" of Yun Zi - Having Fun Storming Lavastorm

Discussion in 'Quests and Seasonal Events' started by The_Real_Wurm, Feb 18, 2019.

  1. The_Real_Wurm Well-Known Member

    Dragon's Breath Tunnel is not updating the quest. Logging out and back in did nothing and I ran through the tunnel more than once, entering from both sides.

    I'm going to log out again and wait 10 mins this time wish me luck. :)
  2. Breanna Well-Known Member

    iirc and my memory is really bad sometimes. I think it updated when you were actually out of the tunnel, on the narrow path that leads to Solesk Eye.
    Cyrrena likes this.
  3. Bhayar Well-Known Member

    I remember that area as well and Breanna's right. It can be problematic. Sometimes you have to move around in a circle on this one before it updates. It's odd, because it can work fine for one person and be problematic for someone else.
    Cyrrena and Breanna like this.
  4. Kaitheel Developer

    I can see why this one would have been finicky, especially if you were on a mount. I'll fix that!

    ~ Kaitheel
  5. Whilhelmina Well-Known Member

    Thanks, I ran into the same problem twice and it can be difficult to fix. You really have to be out of the tunnel to get it to update which isn't really obvious.
    Cyrrena, Kaitheel and Breanna like this.
  6. Dilon Member

    For what it's worth I finished this quest yesterday on an alt account and I had no trouble with any of the Lavastorm waypoints updating the quest.
    Cyrrena likes this.
  7. Bhayar Well-Known Member

    Much thanks for being responsive, Kaitheel.
    Kaitheel and Cyrrena like this.
  8. Cyrrena Well-Known Member

    Kaitheel is our HERO!!
    Breanna likes this.

Share This Page