Woodman - Players frozen in position but I can move freely??

Discussion in 'Player Support' started by bogroll, Dec 30, 2012.

  1. Mlatto

    This Problem exists now since ~12h for me. Relogging and stuff doesn't change anything. My other chars on different servers seem to work fine. I wrote a petition.
  2. Spiritualised

    Have the servers been running constantly over the holidays? Im thinking they might need a restart. Either way its pointless trying to play atm
  3. namd3

    I have this issue with the woodman server as well, players running on the spot
  4. LiTo_SE

    Will keep bumping this thread until we get an update. 12 hours and counting. This includes the 50% exp boost which I cannot benefit at the moment.

    Bumping thread as well. Think a server restart would fix the problem, but that will probably not happen until after the holidays. :/
    • Up x 1
  6. Spiritualised

    Anyone got a twitter account, go and give Smed a poke. I think Firetruck is right
  7. Llyd_ApDicta

    I as well opened a ticket and uploaded the required files. No answer as of yet.
  8. diabien

    Same happening to me on Woodman too, been like this for over 12 hours now :(
  9. namd3

    woodman has some issues.... come on SoE get your server tech guys on it!
  10. bogroll

    Veratu -SOE, from the sticky at top of tech support "currently we have a stuck character etc."
    He's distancing the two problems - they (in the "currently we have a stuck character etc." thread/sticky) can't logon fully, but we can logon and are in game but it's all borked. I tend to think they are related cos Woodman is coming up again and again.

    My 50% boost I bought goes bye bye.
  11. diabien

    Just an update, I tried making a VS on Woodman and it worked fine seems its just my NC guy.
  12. Sulfion

    So when Veratu says it is "a temporary problem" does that mean that they have a good idea as to what it is?
  13. bogroll

    Can't find any posts / tweets bar above comment to indicate the know anything more about our problem. Truly don't expect this to be fixed over the coming New Year. Plain old bad luck for us.
  14. Spiritualised

    Thank god I didnt spend my crimbo money on station cash. Guess its time to head over to Steam or Origin and spend, spend, spend.
  15. bogroll

    friendly bump > this is completely stopping our ability to play.:(

    Also lost 2 days of 2x Experience, but some like me lost a wadge of our 50exp boosters too.
  16. LiTo_SE

    Getting close to 24 hours now with this "temporary" bug. I still cant play the game because of the frozen bug.

    They need to change how the exp boosters work so they only count hours that you are actually playing.
  17. Enesn

    yes same
    i can do another character on same server and its all ok again but i dont wanna loose all my updates. some admin should finaly do somthing for the cash i payed as premium dude
  18. Llyd_ApDicta

    I uploaded a video on Youtube to document the issue.

    I suspect you guys were experiencing something similar.
  19. ArmitageShanksUK

    I like this game a lot. Been great fun going around in a platoon with a good leader. A disappointed Isobutane Shanksi from Cobalt, was hoping to spent welcoming in the New Year whilst squishing bad guys in his p i m p e d up Sunderer. Experiencing the same 'can log in fine but when I'm in Cobalt all else is frozen except me bug'. Other servers affected as well.

    Similar threads:
    Server lag on Cobalt lately
    Planetside 2 EU forum

    I also have XP boost which is idly running out. I can create another character of course but would rather play the one which I've already spent time and money on. Hoping for a fix soon as Isobutane will have to step out into the real World again soon and start work.
  20. bogroll

    <Youtube:file unavailable>
    Llyd > I suspect some SOE guys (dressed like CIA) turned up at your condo. Hope that rendition flight to some ****hole works out for you ok... If you do manage to crawl to your torturers laptop whilst he's out ****** prositutes, please get that youtube link working. Thanks a bundle.

Share This Page