VOIP Not working, No Errors > Mic Disconnected, Mictest only works when Voice is Disabled

Discussion in 'Player Support' started by NyaR, Dec 17, 2012.

  1. NyaR

  2. NyaR

  3. Mudroc

    My VoiP recently stop working /w the introduction to the new patch. I am using a Astro A40 atm. Pls fix this.
  4. Endyo

    Mine stopped as well. It was working fine before, but since the patch before the most recent that was said to 'fix voip,' which did actually make it clearer, it has simply just not worked at all for me. When I do a recording, all I get is a little pop sound and then nothing on playback. When I try to speak in any channel, no one can hear me.
  5. NyaR

  6. gamma6

  7. NyaR

    It has been done
  8. NyaR

  9. NyaR

    b to the u
  10. Zoner

    Totally FUBAR, was fine until very recently.

    'While you are in there' for the love of god let us select the VOIP output device to a secondary audio device.
  11. MarcusVitruvius

    I had this problem, and fixed it. It might work for you.
  12. NyaR

    Didn't work, thanks for the advice.
  13. NyaR

    I have finally received response to my support ticket!

    SOE gave me advice to change volume settings in useroptions.ini

    VOIP is still broken!

Share This Page