VOIP Does NOT work, it NEVER worked.

Discussion in 'Player Support' started by NyaR, Nov 24, 2012.

  1. Maeluna

    Found the correct log file, which states multiple times this error :
    VivoxOnSessionAdded succeeded - but we do not have this session. uri=sip:confctl-5369@psp.vivox.com display=
  2. NyaR

    Is there any information Sony would like us to relay to help fixing this bug?
  3. NyaR

    bumpity bump
  4. Talizzar

    I guess what I have been hearing all day is voices in my head?

    You people have muted all your channels, go turn them up!
  5. Believer

    I have a question. Has anyone successfully used any type of USB mic in this game?
  6. TormDK

    Could also be a matter of the output device being set to allow programs to have ownership of the device, if the OP got it to work by alt-tabbing out.

    Typically you would be able to run the game as administrator to give it the correct rights in Windows.
  7. TormDK

    Yes, I do on this computer. Works fine.
  8. NyaR

    How about you don't post on technical forums ever again?

    You didn't watch the video, you don't understand the bug - all you have to add is irrelevant comments suggesting irrelevant fixes and citing your irrelevant experience with voip working on your computer.
  9. NyaR

    Unfortunately admin mode doesn't help.

    Furthermore the output has no issues playing game sounds, just not voip sounds. Beyond that there is no voip GUI, it functionally crashes the second voice is enabled and becomes unusable.
  10. Talizzar

    Could you please provide your support ticket numbers?
  11. Pronaxen

    Voice is and has been broken since beta, they didn't care then and they don't care now.
    I am feel pretty sure that it's 110% in the game and not your systems, for me Voip was fine until they released the server name change update back in September since then I haven't been able to hear anyone speak on Voip, and i don't hear them talk and the HUD doesn't show that they do either.

    Reinstalling the game doesn't help, not even cleaning the registry of all things related to planetside 2.
    So if anyone comes up with a solution to the problem gimme a PM and I'l try it out..
    • Up x 1
  12. NyaR

    I'm 100% of this too, I've worked in IT area for the last decade so I got a tiny idea of what's going on.

    Are you in power to do something?

    This is my last response on the ticket. The support told me that this is an "isolated" incident.

  13. Raidun

    Having this problem as well. Not a hardware issue as my numerous mics work in countless other applications.

    Testing the playback in game yields a responsive volume indicator, but the playback is a single static pop with no audio.

    Update: I am using a G35 headset/mic. I also had a Dynex webcam plugged in. Removing the webcam seems to have solved the problem. I also noted that the audio playback tester doesn't seem to work, but people can hear me now at least.
  14. Stadulator

    Has always worked for me and my outfit. It's our primary way of communicating with the pubbies in our platoons.

    Honestly, this is the first I've heard (sic) of this bug and I've been in since early August. So for the 50+ people that play with my outfit on a regular basis, this isn't an issue so I'd have to say it's something on the client side.
  15. NyaR

  16. Kole2433

    Ok guys, I hope this helps you, I got this today for Soe: Hello there kolesandman,

    As of this time there is a problem on our end with our Voice Chat services which we are working to resolve. Unfortunately during this time you may not be able to use this service. As of this time we do not have an exact ETA on a fix for this issue. Please check the service again at a later time and it should be working as we have this matter corrected. I apologize for any inconvenience this may cause.

    The reference number for this ticket is 130804-000912. Please use this number if you need to refer back to this contact for any reason.

    Please let me know if you have any other questions or issues and I will be happy to assist you. Give us a call at 858-537-0898 Monday through Friday, 10 am to 7 pm Pacific time.

    Thank you.

    Sean F.
    Technical Support Representative, Tier 2
    Sony Online Entertainment

    But I Found a way to resolve this Only if you have downloaded this on Steam, Step 1 Go to your Library on steam Step Two Right Click Planetside Two Step 3 Click on Properties Step 4 Click The Local Files Tab Step 4 Press "Verify Integrity Of Game Cache..." Step 5 for Let this run may take up to 10m Step 6 Run the game and enjoy Hope it works for you
  17. Irathi

    VOIP - First thing I disabled after installing :p
  18. Van Dax

Share This Page