Unable to login to millar for multiple players

Discussion in 'Bug Reports' started by Unbanshee, Jan 11, 2024.

Thread Status:
Not open for further replies.
  1. MaxDamage

    Ya. No I don't think swapping servers does anything. It's like 1 in 6 tries RNG. On a good day.
    10 tries so far today... wish me luck
  2. Unbanshee

    Hi Mithril, any update on this issue? appriciete that was the weekend for you guys but the games still giving log in issues any chance to look at the cause yet?
  3. FrontenStuermer

    Same problem here.
    ISP: Vodafone
  4. vlaamseleeuw

    haven't been able to login since friday, i get you guys don't work on the weekend, but a workday passed.
    some of us actually pay to play this game so its kinda unprofessional to not give feedback on this issue.
    should we really start trollin to get attention?
  5. Garte

    I'm having the same problem. I have uninstalled the game and reinstalled and still get stuck on character login.
  6. byzydura

    Bro I just wanna play, pls fix this
    Or is this some twisted way of killing the game by not letting people actually play it. Please address this issues.
  7. Lisinya

    I have same problem for about a week.
    Sometimes restarting game 1-2 times and then login, sometimes 5 times.
    Can login on Cobalt without issues but usually with restarts on Miller.

    And I don't even know what is "Outfit wars", doubt that I have any emblem
  8. Mithril Community Manager

    Hello everyone, if you equipped the Outfit Wars medal prior to having this issue then this is related to a bug related to that item that is preventing you from staying in the game. We have worked on a fix that will go live tomorrow.

    There may also be an issue where if you looked at the emblem then it could have also crashed your client as well. We apologize for this issue, check back after our next patch which should arrive tomorrow or next week. Thanks!
  9. MaxDamage

    This isn't an issue about staying in game or crashing. It's an issue about not being able to get into the game.. we get to character selection, click "PLAY" and it says loading and does nothing until we exit the game and try again several times.

    I don't recall ever looking at the outfit wars decal, but I'm not sure what constitutes looking at it.

  10. Mithril Community Manager

    We made some adjustments to the gateways for the server. This issue should be encountered less now. After our patch tomorrow it should occur even less than now.
    • Up x 3
  11. vlaamseleeuw

    deleting launchpad.cache dir was the fix for me
  12. Roo_Original

    Thanks Mithril, I noticed yesterday that logging in had been a bit easier for me at least, 3 times in a row were all first time logins. Hoping this decal issue is resolved. I never equipped a decal but could have definitely looked at one once or twice before I crashed.
  13. Mithril Community Manager

    Good to hear.
    Decal issue should be fixed with this patch, we just added it to the bug fixes list of the patch notes today.
  14. MaxDamage

    Yeah looks like it's fine again.
  15. Wh1tebe4rd

    Looks like it works for us now.

    Thx for fix!
  16. Wh1tebe4rd

    The problem is back in our outfit :(
    • Up x 1
  17. Gahlar

    Same here... its back

    EDIT: deleting the Launchpad.cache didnt help
  18. Andibigmag

    Same for me. Had it a week ago, worked for some time, now again.
  19. Mithril Community Manager

    We are investigating.
  20. Mithril Community Manager

    Miller gateways have been adjusted, you should be able to log in successfully now.
Thread Status:
Not open for further replies.