Unable to get in game since 10/2/2014 patch

Discussion in 'Player Support' started by Ares The Killer, Oct 2, 2014.

  1. wangmauler

    Lgard, Tried that, still errors. Bare in mind, I'm on a fresh format, this is literally the first thing(other than drivers/updates/java/flash player) I've installed).

    I've tried both the Steam version of PS2 and standalone, both have exact same issue.
  2. nintendo64man

    Lgard, I've tried that still doesn't work I have tried everything from uninstalling to validating.

    if anyone has any more ideas please share.
  3. Igard

    Sorry to hear that didn't work. Here are a couple of other things SOE suggested. I didn't try them as my problem was solved by updating the Visual C++ files I mentioned before, but you never know...

    Microsoft .Net Framework 3.5:

    1. Create a new folder on your desktop and name it "DirectX"
    2. Click this link to download the DirectX files. http://www.microsoft.com/en-us/download/confirmation.aspx?id=8109
    3. Once the file has been downloaded, run the file downloaded from the Microsoft website and extract the files to the folder created in step 1
    4. Open the folder 'DirectX' and locate the file 'DXSETUP' and double click it to run it. The setup file is an application file.
    5. Once installed please restart your computer. After the restart try running the game again and let us know if you still are crashing.
  4. Sargh

    Thanks for help Igard :)
    But i did all you said and nothing happens after 39% while loading character...
  5. Daggy

    Same here

    havent been able to log in in ages
  6. Sargh

    Ok i found where the problem is : I switched to a vpn for my connexion and I log IG and I can play.
    With my ISP (9telecom) the loading bar stops everytime at 40% while loading my character.

    So pls SEO, check your DNS resolutions or some stuff like that ?
  7. Napsterbater

    Why do you think your problem is related to SOE, as you said it works trough a VPN, that would point to your ISP.
  8. Sargh

    Because it happened just after 10/2/2014 patch and if you read this thread you ll see I m not the only one with this problem.
    [And I dont forget SEO has missed to renew its domain names this year, so...]

    [Edit : and maybe it's related with all the threads about high latency on this forum]
  9. Beastman

    Can confirm the VPN "fix". I actually had this in beta and had to use the same thing to get it working.
    I seriously doubt 2 ISP's have the same issue. This is totally a routing problem of some sort so no number of reformats or reinstalls will fix the issue.
  10. Beastman

    For the people with the G9 error. There is a DNS problem somewhere along the line. I don't think SOE's servers are updating other DNS servers properly. Example:

    Trace route to Miller IP. Ok that's fine.


    Tracing route to amspsn-liv-gw04.planetside2.com []
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms
    2 16 ms 16 ms 16 ms losubs.subs.dsl1.wh-man.zen.net.uk []

    3 16 ms 17 ms 52 ms no-dns-yet-62-3-80-197.zen.co.uk []
    4 23 ms 22 ms 23 ms ge-3-0-0-0.cr2.th-lon.zen.net.uk []
    5 23 ms 23 ms 24 ms linx-224.bg2.ld2.eu.equinix.net []

    6 23 ms 23 ms 23 ms po3.bg1.ld2.eu.equinix.net []
    7 30 ms 30 ms 30 ms po9-1405.bg1.am1.eu.equinix.net []

    8 31 ms 30 ms 30 ms po7.bg1.am3.eu.equinix.net []
    9 31 ms 30 ms 30 ms po2.bg2.am3.eu.equinix.net []
    10 29 ms 29 ms 29 ms sony.customer.am3.eu.equinix.net []
    11 29 ms 29 ms 29 ms amspsn-liv-gw04.planetside2.com []

    Trace complete.

    Ummmm what? (below)

    C:\Users\Beast>ping amspsn-liv-gw04.planetside2.com
    Ping request could not find host amspsn-liv-gw04.planetside2.com. Please check t
    he name and try again.

    Enter it into the hosts file and voila.

    C:\Users\Beast>ping amspsn-liv-gw04.planetside2.com

    Pinging amspsn-liv-gw04.planetside2.com [] with 32 bytes of data:
    Reply from bytes=32 time=29ms TTL=118
    Reply from bytes=32 time=30ms TTL=118

    Ping statistics for
    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 29ms, Maximum = 30ms, Average = 29ms

    So as a workaround until this gets fixed, go into C:\Windows\System32\drivers\etc
    Copy the hosts file to your desktop.
    Change the extension on it to .txt (you may need to enable viewing of file extensions to see this)
    Inside at the bottom put:
    IP of your server IP name of server
    (There is a thread in the official announcements section of the forum about level 3 issues, in there you'll find servers and IP addresses.)
    Mine is Miller so: amspsn-liv-gw04.planetside2.com

    Now delete the .txt extension and copy it back into the etc folder.
    If you open a command prompt and type ping amspsn-liv-gw04.planetside2.com (or whatever your server is) it should return a reply.

    This then allows your computer to communicate properly with the server.
    Remember to change this back at a later date as sometimes they change the server IP's.
    Someone may want to contact support that already has a ticket and show them this.
  11. taurangaNZ

    nope didn't work.. still G9 here.
  12. taurangaNZ

    nope didn't work.. still G9 here.
    C:\Users\Hamish>ping amspsn-liv-gw04.planetside2.com
    Pinging amspsn-liv-gw04.planetside2.com [] with 32 bytes of data:
    Reply from bytes=32 time=317ms TTL=108
    Reply from bytes=32 time=316ms TTL=108
    Reply from bytes=32 time=315ms TTL=108
    Reply from bytes=32 time=315ms TTL=108
    Ping statistics for
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 315ms, Maximum = 317ms, Average = 315ms
  13. nintendo64man

  14. Ganga