Unable to download SocketError:Host Not Found (11001)

Discussion in 'Player Support' started by Autarctic, Jan 14, 2013.

  1. Autarctic

    while waiting on tech support ( which is taking forever ) maybe someone here has some ideas

    I had a crash two nights ago and tried to play for the first time again last night and this is the error i get when loading the launcher.

    I have uninstalled the whole game re installed run as admin. I have turned off any firewall or anti virus that would be causing this. I have flushed my DNS and renew my IP and reset everything tired downloading through steam and the normal way nothing. This game launches and plays just fine on the other computer i have running 10 feet away with same setup, and up until 2 days ago worked fine on this setup since the closed beta

    Unable to download SocketError:Host Not Found (11001) -http://manifest.patch.station.sony.com/patch/sha/manifest/planetside2/planetside2-live/live/planetside2-live.sha.soeSocketError:Host Not Found (11001) -http://manifest.patch.station.sony.com/patch/sha/manifest/planetside2/planetside2-live/live/planetside2-live.sha.soeSocketError:Host Not Found (11001) -http://manifest.patch.station.sony.com/patch/sha/manifest/planetside2/planetside2-live/live/planetside2-live.sha.soeSocketError:Host Not Found (11001) -http://manifest.patch.station.sony.com/patch/sha/manifest/planetside2/planetside2-live/live/planetside2-live.sha.soeSocketError:Host Not Found (11001) -http://manifest.patch.station.sony.com/patch/sha/manifest/planetside2/planetside2-live/live/planetside2-live.sha.soeSocketError:Host Not Found (11001) -http://manifest.patch.station.sony.com/patch/sha/manifest/planetside2/planetside2-live/live/planetside2-live.sha.soe
  2. TSR-Jesse S Customer Service

    In addition to running the launcher set-up file as the administrator, please make sure that you have launchpad.exe, awesomiumprocess.exe, and planetside2.exe added as exceptions in any Firewall/Anti-Virus software you currently are running in order to ensure that the game will run correctly with this kind of software running in the background.

    PS2 & Anti-Virus
  3. Autarctic

    I just checked and Launchpad.exe is an expection as well as planetside2.exe i don't have any awesomiumprocess.exe in my folder. could that be causing it?
  4. Silent0Kill

    • Up x 1
  5. TSR-Jesse S Customer Service

    There are a few different issues which may be causing this problem for you, so you may need to try a few things to get into the game:

    1. Please ensure that you have added an exception within your Firewall or Anti-Virus software for awesomiumprocess.exe and ApplicationUpdaterService.exe.

    The location of these files can vary, but by default they should look like this:


    C:\Users\<your username>\AppData\Local\Sony Online Entertainment\ApplicationUpdater\ApplicationUpdaterService.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.libs\AwesomiumProcess.exe

    Windows XP

    C:\Documents and Settings\<your username>\Application Data\ Sony Online Entertainment\ApplicationUpdater\ApplicationUpdaterService.exe
    C:\Program Files\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.libs\AwesomiumProcess.exe

    The AppData and Application Data folders are hidden in Windows by default so you may need to enable "View Hidden Files/Folders" before you are able to find these files.

    2. You may need to clear the cache settings for the launch pad by going to the launchpad.libs folder in your PlanetSide 2 directory and delete the launchpad.cache folder then try accessing the game once again.

    3. The launcher may have been corrupted and will need to be repaired before it will work correctly. You can repair the launcher with the launcher set up file from the following link:

  6. Autarctic

    I tired all of that and none worked. i looked it up and found crazy enough on the everquest 2 forums that the type of crash i had can alter the registry on my computer So i tired to restore my computer (using system restore or even a backup) to before i had this issue and it appears to have fixed the issue it is updating now when it didn't before when it is fully updated i will launch and see if it worked. wish me luck and Silent0kill try restoring to a date before you had the problem if it is the same as mine. after going through the above.
  7. Silent0Kill

    I unfortunatly have not had this game installed on this computer yet. I have 2 computers, old one which works and plays and patches with no issues. I however have this new computer, trying to install / patch planetside 2 and it will download about 200mb and then produce this error message. But only on this computer.
  8. TSR-Jesse S Customer Service

    I'm glad you were able to get your issues resolved!

    Regrettably this issue can be caused by a variety of different factors so it is hard to definitively say what could be triggering it. To provide you with a more concise answer my best suggestion would be to open a support ticket with us so we can check your system specs and provide you with some solid suggestions to get you back into the game. You can open a ticket with us at the following link:

  9. MartianGames

  10. justinkade

    I used steam to download this game and it download just fine but the first time I launched the game, logged in it gave me the Unable to download SocketError:Host Not Found (11001) error and i tried all of these solutions none of them worked for me
  11. TSR-Jesse S Customer Service

    I would definitely suggest submitting a ticket thru our support system so we can investigate what's going on, instructions to submit a ticket can be found in my signature. Once you have a ticket submitted, go ahead and PM me the incident #, and I'll be happy to take a look when I can.
  12. Brennus

    You can also check is that no proxy is set for your PC. Click Start > Control Panel > Internet Options > Connections Tab > LAN Settings > Uncheck anything under Proxy Server. Restart the LaunchPad and try it again.
    • Up x 4
  13. 6098

    I tried all of the other suggestion above and nothing worked. But then I checked my proxy setting and it turned out proxy was ticked on, even though strangely enough it was blank (no ip address in bar). I turned it off anyway and my problem was fixed.
    Thank you.
  14. 6098

    Edit: When I rebooted the same problem came back, the proxy box was ticked again :/ . I checked the box for use automatic setting. things look good so far. Fingers crossed.
  15. Loki

    Saved me with this ... I had tried so many things. Who would have thought it would be so simple. Thanks!
  16. ShadowDog

    Same Problem Here.
  17. The Lonely Will

    OMG IT WORKED! I think im gonna post a video about how to do it.. sorry if this not can be used ( im from denmark..)
  18. Waffle Fartsparkle

    There was no proxy set for my PC and my firewalls are down, so iunno.
  19. 5P4C3M4R1N3

  20. harakiwi

    Still no official SOE solution?

Share This Page