Discussion in 'Player Support' started by cassan0va, Jan 16, 2013.

  1. cassan0va

    Alright this is annoying, ive formatted my computer after this started.
    Installed from planetside2.com and from Steam.

    Cant get this solved.

    All over the place where there's text ingame i see ##UI. before it.
    Something is horribly broken
  2. BenYeeHua

    Try setting the language to English.
  3. Hydragarium

    Open launchpad, change language, change it back, close, reopen, play.
  4. LordMaple

    I have done this several times and did different languages still have yet to fix the issue.
  5. BenYeeHua

    validate the file.
  6. dharKharma

    Having the same problem. It happened after last patch. Tried the suggestions and even reinstalled the game but still the same UI problem plus the constant crashing.
  7. BenYeeHua

    Try delete the PlanetSide 2\Locale
  8. UnsterblichEMS

    Had this problem too. I did what all the other posts said and changed the language and everything. Just deleted the folder Locale, loaded it up and it was fixed. Thanks. BTW its in C:/Users/Public/Sony Online Entertainment/Installed Games/PlanetSide 2 then delete Locale.
  9. BenYeeHua

    Thank for telling that it works.:)