This file does not have a program associated with it.

Discussion in 'Player Support' started by sLoP0101, May 3, 2013.

  1. sLoP0101

    "This file does not have a program associated with it. Please install a program or, if one is already installed create a program association in the Default Programs control panel."

    This used to be a problem with only trying to click on the news in the launcher.

    It is now giving me this error after stalling at 49% loading (pre character select).

    Any suggestions? Not quite sure the Default Programs thing works.
  2. Duvenel

    Tried verifying your game files using the game launcher(don't use Steam to verify if you're playing through Steam)?
  3. ComradeJoecool

    I have this issue when trying to click the links on the news. It is annoying because they used to work. Anyone know where I can set the default program to open these links to Google Chrome? I set Chrome as my default for all the file types that I could and it did't resolve the issue. Seems the launcher has a bad association. My Test Server Launcher links work fine. I tried validating assets and it didn't solve the issue.
  4. ComradeJoecool

    I fixed my issue (the news) by uninstalling and reinstalling google chrome my default web browser. Firefox and IE had no problems opening the news when I made those the default.