the server hardware upgrade has ruined my experience

Discussion in 'PlanetSide 2 Gameplay Discussion' started by Sumguy420, Feb 14, 2020.

  1. Sumguy420

    Ever since the server upgrade i go down to 25-30 fps in fights. before the upgrade i would dip down to 45-50. wth happened?
    i tried turning everything down to the lowest settings and even the rendering reso and view distance down to the lowest and it had no effect on my performance. it still ran like crap.
    Prior to the update my graphics settings ran at this 60 fps all the time unless the battle got big.

    Ambient Occlusion/On
    Display Mode/Fullscreen
    Effects Quality/High
    Flora Quality/High
    Fog Shadows/On
    Graphics Quality/High
    Lighting Quality/High
    Model Quality/High
    Overall Quality/Custom
    Particles/Ultra
    Render Distance/6000
    Render Quality/100
    Resolution/1920x1200
    Terrain Quality/High
    Texture Quality/Ultra
    Shadow Quality/Off GforceExperience says i can run ultra (shadows in this game run like crap on my roomates RTX 2080)

    Here are my pc specs
    Recommended: nVidia GeForce 560 or higher / AMD HD 6870 or higher
    You Have: GeForce GTX 1060 3GB
    Your graphics driver is
    over 11 months out-of date
    Click here for the latest drivers
    [IMG]
    Features: Recommended attributes of your Video Card
    RequiredYou Have
    [IMG] Pixel Shader 5.0 5.1
    [IMG] Vertex Shader 5.0 5.1
    [IMG] Dedicated Video RAM 1024 MB 5.0 GB
    THIS IS WRONG MY DRIVER IS UP TO DATE im currently using the 442.19 driver that released 02/03/2020

    [IMG]
    CPU
    Recommended: Intel i7 processor or higher / AMD Phenom II X6 or higher
    You Have: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz

    [IMG]
    CPU SPEED
    Recommended: Info
    You Have: 3.8 GHz
    I HAVE MY CPU OC to 4.2 STABLE

    [IMG]
    RAM
    Recommended: 6 GB
    You Have: 16 GB

    [IMG]
    OS
    Recommended: 64-bit Windows 7 or later
    You Have: Windows 10

    [IMG]
    FREE DISK SPACE
    Recommended: 20 GB
    You Have: 147 GB

    [IMG]
    SOUND CARD
    Recommended: Yes
    You Have: Corsair VOID RGB USB Gaming Headset
    [IMG]
    VIDEO CARD

    so what the hell happened? the game ran fine except for shadows before the update but now its dookie.
    • Up x 1
  2. Demigan

    Maybe this caught up to you. The new Architecture might assume you have updated drivers.
    • Up x 4
  3. Sumguy420

    Did you read what i wrote? pls read entire post before commenting :p
    Kinda the reason i put it in caps.... lol

    "THIS IS WRONG MY DRIVER IS UP TO DATE im currently using the 442.19 driver that released 02/03/2020"
    • Up x 1
  4. icufos


    It's improved for me a great deal. However these are my settings and specs.
    i5 4670K
    RX 480 8GB
    16GB RAM
    W7
    Have a 350mb connect.
    Avast
    Mbam

    Graphics=Med
    Texture=Ultra
    Lighting=Low
    Shadows=off
    Effects=Low
    Terrain=med
    Flora=off
    Models=med
    Particles=med

    Render=1500

    To me the game still looks rally good at med settings.
    Certainly hugely better than some of the others I play that have been ported over from the consoles.

    I got the above from someone else's recommendation.
    It's running so well I'm starting to up everthing slowly to see what happens.
    Out of heavy battles framerates are 100+.
    In heavy battles they rarely go under 50.

    I have a 28 inch screen and play in 1600x900 which I prefer.
    Like to see what's going on as a window gives that option.
    Sometimes play in 1920x1080 with little change. It may actually give 'more' frames.

    Bottom line is that your system is very similiar to mine.
    Mine has 3%+ on your chip and 6%+ on the GPU.
    I'm running on old drivers, about a year old.:oops:
    I improved with the update alot. Hugely actually. No more clitching when flying on Hosin which was pretty annoying.

    My guess is something huge is slowing down your pc when playing PS2.
    My guess is it maybe malware or your virus scanner?
    Try malwarebytes for the malware. Used all the others. Only one that worked for me with similiar problem with 'minecraft'.
    Have you cleared this through windows firewall?
    Cleared ports through modem?
    It could be possible that you got something at the same time as the update?

    Sorry if the above appears patronising. No idea of your pc knowledge.
    Anyway hope the comparison helps.
  5. Sumguy420

    Ill give it a shot but i just did a pass on all my virus scans and system optimizations a couple weeks ago and it was clean.
    The issues only arose after the server upgrade. I sent a ticket about it but still waiting on a response.
  6. Demigan

    I skipped the sections about what you actually have, so I missed that part. Still, could there be something wrong at that point if it still tells you it is 11 months behind even though it's not?
  7. TRspy007

    I didn't notice much of a difference. I average about 180fps and 100-140 during huge to large fights.

    i7950H and RTX 2060, all setting low but textures. I'd say it might be time to refresh your specs maybe?

    playing on an i5 when this game is extremely cpu hungry is probably the reason you get such a drastic drop in larger fights. Id say go for an i7-i9 or simply stay away from the large fights.

    Also check your settings. I'm not sure why you have everything on such high settings. Textures and resolution are the only things you should try to max out as it gets taken over by the gpu. All the rest is just adding to your gpu struggling, especially in larger fights.

    Its going to put too much stress on you cpu and it's not even going to give much to you in return.

    Let's just admit you don't have the specs to run the game on settings like "PARTICLES: ULTRA" which even beefy rigs have trouble handling. Be more modest. Turn off particles, tune down all your settings but textures and rez and you should get a good boost in frames. Your gpu will also thank you later.
  8. Sumguy420

    Actually i have fixed my issue. I downloaded a program called Process Lasso and i noticed it said ps2 was "Restrained" and i right clicked the exe in the app and clicked "Induce performance mode for this program" and also forced the game to stay in high priority while playing cause if you try to set the game to high priority in the task manager, it would always reset back to normal as soon as you closed the TM.
    Now i run the game at 120fps on ultra settings.
    Shadows still low though but better than the off i had to set them to before.

    Oh and im using True ultra settings. Which i couldnt even handle before i did this. To get trud ultra settings you go in your ini and set all the lvl 3 quality settings to 5. On true ultra settings now i get 80 fps in giant fights.

    In closing because of this program, ps2 is now looking AND running better than it ever has in since i started playing all those years ago.

    So my i5 is much stronger than both you or i thought :p

    Oh also this program has also improved the performance of one other game i tested it on. Guild wars 2
    • Up x 1
  9. ObiVanuKenobi

    Pretty sure 5 is now an invalid value and reverts to default (medium?) but the settings ui will be glitched.
  10. Sumguy420

    Try it before you say that. The settings ui always glitched even when you set it to 5 in the ini back in the day.
    5 IS valid and you can see how good it looks with your own eyes. Especially terrain and lighting.
    I set my fov to 90 as well but it still says 74 but its definitely working.

    change these lines to set your FOV
    VerticalFOV=90
    UseAspectFOV=1



    The frozen riverbeds on Esamir are super glossy like ice should be when reflecting the sun as well.
  11. Sumguy420

    It says that because the website https://www.systemrequirementslab.com/cyri wants you do download the driver update software they peddle.
    • Up x 1
  12. Lord_Mogul

    I actually just rolled back to a driver that is exactly 11 months old, because every newer version causes odd input issues for me.

Share This Page