Stuck at 96% loading when redeploying

Discussion in 'Player Support' started by Byzrk, Jan 22, 2013.

  1. Byzrk

    Okay so this has been an incredibly frustrating problem for me. I am usually able to login and play problem free most of the time, but at least once or twice a day I run into this problem. This has happened everyday for me for about 1 week now. It did not used to happen before I started using Steam with Planetside 2.

    I log into the warpgate fine, join my outfit squad, and as soon as I deploy onto my squad leader (by pressing insert), my game stops loading at 96% at the loading screen. Sometimes I am able to load onto my squad leader, but once I die and try to redeploy, stuck at loading screen again. The game doesn't actually freeze or fails to respond, it simply is stuck at 96% load indefinitely with the music still playing. It usually takes 1-5 restarts of Planetside 2 to finally play without loading problems.

    I've tried verifying my game files, I'm running the game as administrator, and running the game off Steam. Is there anything else I can do? I'd rather not have to do a fresh install. Any ideas?
  2. BenYeeHua

    Uninstall anti-virus?

    I experienced this issue a few of days ago and I believe it's caused by corrupted files (file size verification indicated this).

    I solved it by removing the following files below (suggested by TSR-Jesse S) and reaquired them via the Launcher, followed by a verification of the game content also via the Launcher.


    Except for the files above, the Launcher also reaquired a couple of files the missmatched the original files (can't remember the filenames).

    After I did this, Planetside 2 loads all the way every time as intended without any noticeable delays.

    If this solution do not apply to you, I refer you to SOE for further support.

    Good luck!
  4. TSR-Jesse S Customer Service

    There are a few different issues which may be causing this problem for you, so you may need to try a few things to get into the game:

    1. Please ensure that you have added an exception within your Firewall or Anti-Virus software for planetside2.exe, launchpad.exe, awesomiumprocess.exe, and ApplicationUpdaterService.exe.

    The location of these files can vary, but by default they should look like this:


    C:\Users\<your username>\AppData\Local\Sony Online Entertainment\ApplicationUpdater\ApplicationUpdaterService.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\PlanetSide2.exe
    C:\Users\Public\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.libs\AwesomiumProcess.exe

    Windows XP

    C:\Documents and Settings\<your username>\Application Data\ Sony Online Entertainment\ApplicationUpdater\ApplicationUpdaterService.exe
    C:\Program Files\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.exe
    C:\Program Files\\Sony Online Entertainment\Installed Games\PlanetSide 2\PlanetSide2.exe
    C:\Program Files\Sony Online Entertainment\Installed Games\PlanetSide 2\LaunchPad.libs\AwesomiumProcess.exe

    The AppData and Application Data folders are hidden in Windows by default so you may need to enable "View Hidden Files/Folders" before you are able to find these files.

    2. You may need to clear the cache settings for the launch pad by going to the launchpad.libs folder in your PlanetSide 2 directory and delete the launchpad.cache folder then try accessing the game once again.

    3. The launcher may have been corrupted and will need to be repaired before it will work correctly. You can repair the launcher with the launcher set up file from the following link:
  5. Byzrk

    Thanks everyone for your help. I will try these fixes and let you know how my game runs after I get some playtime in this weekend.

Share This Page